BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-09-2008, 08:57 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Manager email issue

Please Login to Remove!

Hey folks,

I have an odd issue that i have spent way too much time on so im hoping someone has run into this. After a nice successful upgrade to 4.1.4 and a migration from a local DB to a clustered SQL Database my counterpart and i installed the blackberry manager on our local pc's to hopefully make administration easier. After a successful install i am now able to perform all administrative actions without a problem with the exception of sending messages or activation emails. The Mapi profile is setup as myself and i have the correct rights. I've tried deleting and recreating the profile in the hopes that it will work but no go. It gives me no error but the email is never delivered. I logged into my counterparts PC and setup a local profile and the mapi profile and it worked fine from his computer so i know it is a local issue.

I've checked and verified that i have MDAC 2.8 and i've also blown away my Outlook 2003 profile completely and recreated it and still nothing. I'm not sure what else to check and i am way too invested in my laptop to reimage it at this point. Any direction on this?
Offline  
Old 01-12-2008, 07:39 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Welcome to the forums!!!

The profile you've created ... is it to your mailbox or the BES Admin mailbox?
Offline  
Old 01-13-2008, 06:05 PM   #3 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by hdawg View Post
Welcome to the forums!!!

The profile you've created ... is it to your mailbox or the BES Admin mailbox?
Its to my mailbox. And i know i am setup correctly on the server and database because i have the exact same install on another machine and it is working fine. Right now i am remoting that machine but it is semi-pointless as i guess i could just remote the server. It was more to test the remote install. One thing i did is delete the Mapi profile "Blackberry Manager" and recreate it. Also i noticed at that time i had a "BlackberryServer" profile that was hanging when i tried to access it. I deleted that as well thinking it would be recreated but it was not. I noticed i didnt see that on the other computer i installed Blackberry Manager on so i am not sure where it came from.

The only thing i can think of that is different is that i have Outlook 2003 on this machine and also the latest install of the Exchange admin pack and system manager and on the other machine i have an older install of the exchange admin tools. I know the install prerequisites for Blackberry manager say you need either or but im not sure if having both messes anything up?
Offline  
Old 01-13-2008, 08:33 PM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try reinstalling the Exchange management tools. Personally I hate having the BB manager on my machine; I guess its because I don't do too much BES user administration in general.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.