BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-13-2008, 02:46 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Alert -- not working.

Please Login to Remove!

I just set up blackberry alerts on our BES. I cannot get the server to send out smtp messages to the appropiate receiptents. Here is what the event log reveals :

This is what triggers off all the other errors I get in the event log once a warning message is received (set manually).

DoSMTPCommand: Expected 250 or -1, got 501

DoSMTPCommand: Response was: 501 <XXXXXX>: sender address must contain a domain

Original I made a mistake of not adding @doman.com after the bes admin account. But I made that change, stop the BlackBerry Alert service and also the Router service for 20 minutes. Checked again and I still see a bunch of error messages after I did that.

I am able to telnet to our smtp server via command line. Successful in sending out emails using the bes admin acct.

What else should I do? It looks like the bes alerts are still following the original configuration i set up w/o the @domain.com
Offline  
Old 01-14-2008, 10:49 AM   #2 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your settings against this article:

BlackBerry Search Results

If everything checks out then post the errors you are receiving. You only need to restart the Alert service, the Router is only for the Send As issue.

Also, you don't have to use the BESAdmin account either, you could use any account you want to receive the alerts.

Keep us posted.
Offline  
Old 01-14-2008, 11:02 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the reply. I don't know if this means much, but when I started the BES Alert again, in the event log I received the following :

EventLog::DisplayEntries: Event log requires 74444 bytes instead of 8192 bytes.
Offline  
Old 01-15-2008, 03:54 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2006
Location: The Netherlands
Model: 9000
OS: 4.6.0.167
Carrier: KPN
Posts: 37
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try changing the following registry key.

Create the MxDisabled registry key to revert to previous BESAlert functionality:
1. Open the registry editor (Start > Run > type regedit).
2. Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Research In Motion\BlackBerry Enterprise Server\BESAlert
3. Create a new DWORD value called MxDisabled and give it a value of 1.
4. Restart the BlackBerry Alert service.
Offline  
Old 01-16-2008, 12:16 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by showtime View Post
Try changing the following registry key.

Create the MxDisabled registry key to revert to previous BESAlert functionality:
1. Open the registry editor (Start > Run > type regedit).
2. Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Research In Motion\BlackBerry Enterprise Server\BESAlert
3. Create a new DWORD value called MxDisabled and give it a value of 1.
4. Restart the BlackBerry Alert service.
PERFECT! Worked like a charm! Thanks again.
Offline  
Old 03-28-2008, 10:26 AM   #6 (permalink)
New Member
 
Join Date: Mar 2008
Location: Richmond, VA
Model: None
PIN: N/A
Carrier: None
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by showtime View Post
Try changing the following registry key.

Create the MxDisabled registry key to revert to previous BESAlert functionality:
1. Open the registry editor (Start > Run > type regedit).
2. Browse to HKEY_LOCAL_MACHINE\SOFTWARE\Research In Motion\BlackBerry Enterprise Server\BESAlert
3. Create a new DWORD value called MxDisabled and give it a value of 1.
4. Restart the BlackBerry Alert service.
This worked for me as well, THANK YOU!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.