BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-13-2008, 07:23 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Location: Houston, TX
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default No Tasks or Contacts

Please Login to Remove!

I have setup a BES 4.1.4 server on a Windows 2003 Server Standard SP2 machine and have installed and given all the permissions needed to run BES. The problem I have is that the device will active fine and sync the emails and calendar items, but will not sync the tasks and contact lists.

I have doubled checked the permissions and compared the .dlls as stated in other threads. I have wiped the device twice and it still does not work. The device does not seem like it finishes the activation and in the BES, I cannot see the device information.

Any thoughts?
Offline  
Old 01-13-2008, 08:29 PM   #2 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Welcome to the forums!

Do other devices have any problems? What is the model & OS of the device? Does another device of the same model / OS work fine? Does this user work fine with another device?
Offline  
Old 01-14-2008, 05:34 AM   #3 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Also this sounds obvious, but have you definitely added the contacts path etc to the user's account profile on the BES?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 01-14-2008, 08:00 AM   #4 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is bi-directional synchronzation enabled at the server and user level on the BES? Is wireless sync enabled for each application on the BlackBerry device? I would check that as well. Ensure that the BlackBerry Sync service is running or try restarting it as well.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.