BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2008, 02:02 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to send emails (already reinstalled cmime)

Please Login to Remove!

I've set up a new device on the BES. And from the start, emails were unable to be sent, producing the error message: "Email program unable to submit message."

I searched on these forums and came up with an almost unanimous solution of reinstalling the CMIME service book.

First, i did this on the device itself by deleting the CMIME and then regenerating the encryption key. However, regenerating the key would not replace the deleted CMIME. And simply undeleting the CMIME resulted in still not being able to send emails.

I also wiped the device and reactivated.

i also deleted the CMIME and resent the service book through the BES itself.

And still no dice.

Any help would be greatly appreciated.
Offline  
Old 01-16-2008, 03:51 AM   #2 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is a permissions issue where the Send As permission is being revoked. Take a look at this KB and I'm sure it will resolve the problem:

Users cannot send e-mail messages from a mobile device or from a shared mailbox in Exchange 2000 Server and in Exchange Server 2003
__________________

Offline  
Old 02-13-2009, 11:41 AM   #3 (permalink)
Thumbs Must Hurt
 
DarnellX's Avatar
 
Join Date: Jul 2008
Model: 8800
PIN: N/A
Carrier: Rogers AT&T
Posts: 58
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Weird. MS no longer has that link up, and apparently other people have noticed, too...
In any case, would anyone mind outlying the cause/resolution? I have a user who can't send emails from his Blackberry, and he just got a new one and can't send from it, either.
MS Exchange 2007/BES v.4.1.6.14.
Offline  
Old 02-13-2009, 12:23 PM   #4 (permalink)
New Member
 
Join Date: Apr 2007
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try this.

Login to windows using the account you set up for BES eg BESADMIN.

Fire up outlook, in the From box specify a username name other than BESADMIN and send it to yourself. This will tell you if the SEND AS permission has filtered down.

We have this issue, it seems to be OU related, in other words if a user is in one OU they can send, as soon as you move them into another OU they can't send !!
Offline  
Old 02-13-2009, 01:27 PM   #5 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Search for "send as" or "revoked" here BlackBerry Technical Solution Center. RIM has a very detailed article about this issue.

If you're users cannot send when moved to a particular OU then the Send As is not applied to that OU.

By the way, you don't need to secify who you are sending as. It works better if you do the following:

1. Log into a WORKSTATION as BESAdmin
2. Create a MAPI profile for a user that cannot send
3. Create an email in Outlook and try to send it

If you get a message saying that you do not have permission send on behalf of the specified user then you have Send As.

One thing though, I have seen this work even permissions are still the issue. It's rare but it has happened.

Look at RIM's KB, it also has a tool to set Send As for you
Offline  
Old 02-15-2009, 07:26 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Location: Indonesia
Model: 9700
PIN: N/A
Carrier: Indosat
Posts: 189
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As i know this issue (unable to submit message), frequently have problem on exchange 2003 because of hot fix problem.

I agree, gibson_hg, you can try to read on blackberry.com if the problem on hotfix exchange, that website will lead to microsoft website
__________________
------------------------------------
http://2blackberry.blogspot.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.