BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 01-16-2008, 07:34 AM   #1 (permalink)
New Member
Join Date: Jan 2008
Location: Dublin
Model: 8700
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default User Is Not Configured for Selected BES Server

Please Login to Remove!

I have a user who before Christmas was receiving mails to his blackberry fine. Something happen and he stopped receiving mails. The Technical Support team delete his account from the BES server and added him back. His Blackberry is now looking for Enterprise Activation. I sent the password to the partner but the Enterprise Activation did not work.
When I get the partner to log in Desktop Manager and select the BES server it is saying that he is not configured for the selected server.
The company is using Lotus Notes 6.5.5. On the BES server partner is O'Reilly and in the Domino director as well. However the partner's id file says O'reilly. Would this have any impact on why he cannot access the BES server to complete activation. On the BES server it is saying his account is intilizaing but it is like that for 6days now. There is nobody else having any problems at the moment.

Anybody got any suggestions?
Old 01-16-2008, 10:23 AM   #2 (permalink)
BlackBerry Extraordinaire
Join Date: Jul 2005
Location: NYC
Model: 9800
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts

The account status will state at "Initializing" until Enterprise Activation is completed.

Not sure what you mean by "partner".
Exchange 2007/BES 5.0.2 MR2
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.