BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2008, 07:47 AM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem Installing BES Manager on XP Machine

Please Login to Remove!

I am trying to install Blackberry Manager on my XP machine so I dont have to fight with other Administrators for a terminal service license for the BES. Our current BES version is 4.1.0 HF1 (Bundle 66). From all of the documentation I have found, I should be able to just run the setup.exe from the BES Installation Source and select only the Blackberry Manager component. I have copied the BES Installation files to my local PC and when I try to run setup.exe, nothing happens. I have checked Task Manager and no process or application has started. I cant seem to find any documentation on this problem. If anyone knows why this happens, and/or how to fix, let me know.

Last edited by wes.wiley : 01-16-2008 at 07:48 AM.
Offline  
Old 01-16-2008, 08:19 AM   #2 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

Try these...

1) Extract all installer files into a folder C:\TEMP
2) Open the DOS command console and change directory to C:\TEMP
3) type "setup" and hit enter
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 01-16-2008, 08:20 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto
Model: 9800
Carrier: Telus
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This may not be of any help but I have it on my XP machine with no issues. After I got the full installer of 4.1.3 and installed it on the BES server, I ran the full installer on my XP machine and chose to only install the manager component. I had no install issue.
Offline  
Old 01-16-2008, 08:20 AM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

noname - I tried that and it doesnt work either.

totalstu - Did you have to install ESM on your desktop?

Last edited by wes.wiley : 01-16-2008 at 08:21 AM.
Offline  
Old 01-16-2008, 08:28 AM   #5 (permalink)
BlackBerry Extraordinaire
 
noname's Avatar
 
Join Date: Sep 2005
Location: Congested Islet of "Foreign Talents" (> 45% of workforce) - Singapore.
Model: Z10
OS: 10.0.0
PIN: NUKE(PAP)
Carrier: Singtel
Posts: 1,504
Post Thanks: 6
Thanked 9 Times in 9 Posts
Default

One more check - see if Windows Installer service is started. I'm managing a Domino shop. For remote BlackBerry Manager install, 1 of the pre-requisites is that a Lotus Notes client must be installed first. On top on that, there are some other non-Domino requirements listed in KB12277. You may like to check them out.

Article Title: Install the BlackBerry Manager on a remote computer for administration of the BlackBerry Enterprise Server
Article Number: KB12277
Link: BlackBerry Search Results
__________________
Native but 4th class citizen of a nation governed by idiots who import congestions & contention.
Offline  
Old 01-16-2008, 08:33 AM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah the Installer service was running.
Offline  
Old 01-16-2008, 08:48 AM   #7 (permalink)
CrackBerry Addict
 
mahoward's Avatar
 
Join Date: May 2005
Model: 8900
Carrier: T-Mobile
Posts: 560
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Try searching for a log file from the installer, if that was generated then that could help troubleshoot...
__________________
BESX 4.1.7 on Exchange 2003: 65 Devices
BESX 5.0.3 on Exchange 2003: 2007 Devices
Offline  
Old 01-17-2008, 06:56 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Toronto
Model: 9800
Carrier: Telus
Posts: 141
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wes: Yes, ESM needs to be installed on the XP computer. Whether you install it before or after the BES manager I don't believe matters, nor should the fact that you do or do not have it installed interfere with installing BES manager.

Last edited by totalstu : 01-17-2008 at 06:58 AM.
Offline  
Old 11-25-2008, 08:53 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What about for Groupwise. I am having the same problem connecting to the MSDE database on our BES 4.1.4. I installed the manager to my xp machine with the same install files as what the server is using. I made the registry change of adding the DWORD Value Port 1433, I changed the database location in the registry from localhost to the BES server name, but I still cannot connect. i have groupwise installed on my xp for mail but don't know if any other items are needed.

Thanks
__________________
BES Admin
Offline  
Old 11-25-2008, 12:06 PM   #10 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Is the account you are installing it with, local admin on a BES server?
Offline  
Old 11-25-2008, 09:14 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Local admin of my XP machine.

Thanks
__________________
BES Admin
Offline  
Old 11-26-2008, 07:53 AM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Since it is MSDE that you are trying to connect to you need to be local machine administrator of the comp that hosts your MSDE database and in your case that is BES server as well.
Offline  
Old 11-26-2008, 08:38 AM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2007
Model: 8330
PIN: N/A
Carrier: Sprint
Posts: 51
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

That worked fadmin, I added my account as a admin on that server and BBMgr fired right up.

Thanks a million,
housej55
__________________
BES Admin
Offline  
Old 11-26-2008, 09:38 AM   #14 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Great.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.