BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 01-16-2008, 10:14 AM   #1 (permalink)
New Member
Join Date: Jan 2008
Model: 7100
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry I can't activate any device

Please Login to Remove!

I'm using a BES 4.1.3 for Exchange with all hotfixes applied.
The device always stops activating wireless on email settings/email filters synch.

I don't need calendar, memos, tasks, addressbook synchronization. I have disabled them. I'm not using CDO.

I have tried several blackberries models.

Is there any solution?

I have tried Server Wins/ Device wins options. It doesn't work.

Is there any stable configuration for only email synch?

Old 01-16-2008, 10:44 AM   #2 (permalink)
CrackBerry Addict
bertiebassett's Avatar
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts

Is this a new install?

Have you got other devices activated

Have you double checked with Vodafone that your SIM card is on Blackberry ENTERPRISE PLAN

Have you tried cabling the device via USB to the BES and activation that way..
LOTS of answers here: Main Page - BlackBerryFAQ
Old 01-16-2008, 11:43 AM   #3 (permalink)
BlackBerry Extraordinaire
BBAdmin's Avatar
Join Date: Feb 2005
Location: Port
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts

Which version of Exchange?

Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.