BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-16-2008, 05:38 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: pearl
PIN: N/A
Carrier: orange uk
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Please help a newbie! blocked

Please Login to Remove!

Hi All,

I have a Blackberry 8100 on Orange UK. Up until recently I used BIS. I chnaged my account to a business account and now have BES enabled on my SIM. I have phoned to check BIS is off and BES is on. Although, Orange didnt seem too knowledgable.

I can get the phone to work, send / recieve email / calender etc but only when connected to the BES via USB. It wont activate wirelessly or send / recieve. I get the red X and Message Status: Service blocked.

I have wiped the Blackberry several times now as I thought the old BIS services may have still been on it.

I am no expert on this at all but my gut instinct tells me Orange havent got my account setup properly.

Is there anything you guys / girls could suggest for me to try before trying Orange again?

Look forward to hearing from you.

Thanks,
Ryan.
Offline  
Old 01-16-2008, 05:52 PM   #2 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I would speak to your current local provider first just to be sure but it sounds like you have to call RIM and have them unblock your imei and pin from their system side.
Offline  
Old 01-16-2008, 06:01 PM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,686
Post Thanks: 4
Thanked 100 Times in 72 Posts
Default

It sounds to me like you may need to reactivate on your BES. BES and BIS can work together, so I doubt it's that. Call your IT department and have them reactivate you. Also, make sure your plan is provisioned properly.

Last edited by John Clark : 01-21-2008 at 11:04 AM.
Offline  
Old 01-16-2008, 06:02 PM   #4 (permalink)
New Member
 
Elgin's Avatar
 
Join Date: Dec 2007
Model: 8703e
PIN: N/A
Carrier: Bell
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm a little confused with what has happened so let me get this straight.

You installed a BES server at home/work and updated your Cellular provider "Orange" to allow your handheld to be used with your new BES.

You haven't been able to activate the handheld wirelessly.

Now you can only make a phone call, if the cell phone is connected via USB to the BES server? This alone seems extremely weird.
Offline  
Old 01-16-2008, 06:02 PM   #5 (permalink)
New Member
 
Join Date: Jan 2008
Model: pearl
PIN: N/A
Carrier: orange uk
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

many thanks for the advice, I will contact RIM tomor and check,

Ryan.
Offline  
Old 01-16-2008, 06:05 PM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: pearl
PIN: N/A
Carrier: orange uk
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry for the confusion.

I used to use BIS with my 8100. I have now got a BES server on Exchange in the office. I contacted Orange who have put me on BES.
The phone functions (calls and sms) work fine.
I can only get email and calender to work when plugged into the BES via USB. Nothing works wirelessly. I had to activate when plugged in. If I send an email when plugged in it works. But when unplugged I get the message as above re blocked.

Ryan.
Offline  
Old 01-17-2008, 09:49 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by p1ryan View Post
sorry for the confusion.

I used to use BIS with my 8100. I have now got a BES server on Exchange in the office. I contacted Orange who have put me on BES.
The phone functions (calls and sms) work fine.
I can only get email and calender to work when plugged into the BES via USB. Nothing works wirelessly. I had to activate when plugged in. If I send an email when plugged in it works. But when unplugged I get the message as above re blocked.

Ryan.
Can you send PIN messages? Can you browse the Internet?

It really sounds like you don't have the right data plan. this happens to us all the time. The best solution is to call your carrier's support and have them verify the data plan is right. I generally just tell them to remove and re-add the plan so that it gets applied correctly.
Offline  
Old 01-17-2008, 10:47 AM   #8 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Do another (wireless) Enterprise Activation.

If the EA fails, you need to call Orange and confirm that they have enabled Corporate BlackBerry data services.

Another test - are there any Orange BB users in your office whose BES devices DO work? If so, put your SIM into their BB. If their BB stops sending mail, then you KNOW the problem is the data plan on your SIM.
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 01-17-2008, 11:17 AM   #9 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Service blocked means that you do not have the proper plan from your carrier. Contact Orange UK, they haven't set you up correctly.

You still have the BIS plan so PIN should work and you would work while wired to the BES via USB.

If you contact RIM they check your plan from the carrier and from there you can be sure that Orange UK didn't set you up correctly.

I used to contact the carrier with the customer on hold to ensure that the plan would be updated correctly or at least get them to see their error. It's not a required thing at RIM but I would rather spend 10 minutes on hold at Orange then have a customer get bounced around by their carrier.

Just ask the rep at RIM to contact the carrier while you wait on hold. You could also be paying for the plan but not actually have it, from what I understand they are 2 different systems.

One is billing and the other is called Provisioning. I know that some carriers do not allow reps access to Provisioning so they look at billing and tell you that you have the right plan even though you're actually provisioned for it.

Keep pushing the carrier and you'll get everything straightened out.
Offline  
Old 01-21-2008, 06:22 AM   #10 (permalink)
New Member
 
Join Date: Jan 2008
Model: pearl
PIN: N/A
Carrier: orange uk
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It turned out Orange was to blame after several frustrating phone calls. They had billed me for it but did not have the provisioning setup. I was doubting my BES setup on Exchange and removed it / set it up again. Wiped the phone on multiple occasions. All for nothing, but at least it was a lesson learned. Thanks for everyones help.

Ryan.
Offline  
Old 01-21-2008, 09:52 AM   #11 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Nice to know the result and you have it all sorted!
Offline  
Old 01-21-2008, 10:05 AM   #12 (permalink)
Talking BlackBerry Encyclopedia
 
DavidAdams's Avatar
 
Join Date: Sep 2007
Location: Belfast
Model: NotYe
PIN: N/A
Carrier: O2
Posts: 470
Post Thanks: 2
Thanked 0 Times in 0 Posts
Default

And once again it shows that EA failing is nearly always incorrect provisioning of the mobile account by the carrier.
__________________
BES, 4.1.7, was SBE now full BES
Domino v7.0.2
Windows Server 2003, standalone
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.