BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-17-2008, 04:25 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cellular One / AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Syncing my 8100 with BES ?

Please Login to Remove!

I've got a question.
I am connected to our companies BES server and get my exchange email to my BB. When I first got it I swaer it worked like this:

I would delete something in my Outlook client on my desktop, it would delete from my BB email as well.

OR, I would deletge messages on my BB and they would be gone when I opened my desktop client.

Now something is not right, I read emails on my outlook desktop client and delete them and they stay on my BB and are even viewable and readable. And the other way around.

I've pulled the battery and still nothing. Our BES admin re-moved and re-added me to the server and still nothing.

Any ideas?
Offline  
Old 01-17-2008, 05:53 PM   #2 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the Wireless reconcile option on ur BB inbox options set to Mailbox and handheld OR Prompt

Delete On: Mailbox and Handheld

Reconcile: ON

Conflicts: Mailbox wins
Offline  
Old 01-18-2008, 03:31 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cellular One / AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes this is exactly what my device is set for.
Offline  
Old 01-18-2008, 03:38 PM   #4 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

When you deleted your message, was the wireless on? I had a user that was complaining about this recently. I found he let his devices battery drain and the wireless was off.
Offline  
Old 01-19-2008, 11:48 AM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cellular One / AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes wireless is on.

I did notice something strange. When this was all working about a week ago I could go to view folders in email and I could see all of my folders, inbox, sent messages, etc, now I dont see that, all I see are MMS, SMS, Missed Calls.

So I played around with the email settings switching them and saving them and then switching them back, now I see all my folders and everything is working fine again.
Offline  
Old 01-19-2008, 01:24 PM   #6 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like you may have used the wrong service, maybe a BIS service instead. Do you have any BIS accounts setup?
Offline  
Old 01-21-2008, 09:22 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cellular One / AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue again. I delete from Blackberry the message disappears in outlook. If I delete in Outlook the message does not delete on the BB.

Any ideas how I can try to re sync my bb to try to get this working again?
Offline  
Old 01-22-2008, 12:25 PM   #8 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Check your BIS and BES email settings for these accounts. If not, reprovision after deleting the service books. For BIS, re-send the service books.
Offline  
Old 01-22-2008, 12:36 PM   #9 (permalink)
Knows Where the Search Button Is
 
LeftOVERS's Avatar
 
Join Date: Feb 2005
Model: 9700
Carrier: T-Mobile
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If you have access to your BES resend your service book to your BB or have your BES admin do it. We have had a few problems with the reconcile option and this has helped out.
Offline  
Old 01-24-2008, 02:34 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cellular One / AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've done the resend service book. no help.

I've noticed something weird. If I delete an item from outlook web access, it deletes off of the BB. If I do it from my desktop at work using outlook 2003 it does not delete off of the BB.
Offline  
Old 01-24-2008, 05:28 PM   #11 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try turning the wireless off and then on...maybe that will help? Weird OWA looks at the same mail file / pst on the server.. Is there such thing as soft deletes on Outlook?
Offline  
Old 01-29-2008, 08:29 AM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cellular One / AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK So I have figured out some more on my problem...

I've done this 3 times now with same results.

If I turn the power off to the BB for oh say 15 to 20 minutes, after turning it back on everything syncs up again. I delete a msg in outlook, it goes away on BB. I delete a msg on BB, it goes away in Outlook.

This works for about a day and then back to same issue when I delete something from my Outlook, it stays in BB.

Anyone have any suggestions?
Offline  
Old 01-30-2008, 10:23 AM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8100
PIN: N/A
Carrier: Cellular One / AT&T
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone?...Any ideas?
Offline  
Old 01-30-2008, 10:29 AM   #14 (permalink)
New Member
 
jsconyers's Avatar
 
Join Date: Jul 2007
Location: In a van down by the river.
Model: NOTE2
OS: 4.1
PIN: <- Where do I find this?
Carrier: Sprint
Posts: 15,071
Post Thanks: 139
Thanked 140 Times in 121 Posts
Default

At this point, I would try removing your account from the BES and then re-adding it. Reactivate your device. I suppose it is worth a shot.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.