BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2008, 07:11 AM   #1 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default My day from hell has begun...

Please Login to Remove!

I had one user this morning whose BB "wouldn't do anything"

There were 66 messages pending. The user could send from device, but was receiving nothing. I had a very small amount of time before the user left the UK for Denver.

I tried replacing service books, forcing a reconciliation, synching with desktop via DTop Manager. In the end, as was so pressed for time, deleted user from BES (something I only usually do when someone leaves), re-adding, wiping device, and starting an EA on it. When I sent the user off in a cab to the airport, with activating device, it was up to 58%. Not sure it has gotten any further (that was over an hour ago) and user account in BES still shows:

IT Policy Status: Applied successfully
IT Policy Sent: 21/01/2008 11:12:17
IT Policy Received: 21/1/2008 11:12:18

Forwarded Messages: 0
Sent Messages: 0
Pending Messages: 0
Filtered Messages: 0
Expired Messages: 0

Last Forward Time: 21/01/2008 11:03:40
Last Sent Time:
Last Contact Time: 21/01/2008 11:03:40
Last Result:


I then got a message from a UK user currently in India, saying:
"My BlackBerry ..... is not working.
I can get an EDGE signal, but that's it."

All other users on the server appear to be working OK.


Any ideas what could cause this? We had a domino server crash on the mail server over the weekend, but all other users on that particular server seem to be working. I am thinking that this is not a network issue, as User 1 was in UK on t-mobile, and user 2 in India on a roamed network.

Any ideas at all would be great. If you need more info, let me know and I'll find it.

FYI: No obvious errors on server console, BES just appears to "ignore" these users. Nothing pending either for them...
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 01-21-2008, 09:17 AM   #2 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Seems to be a mix of issues. First up, services were misbehaving on BES, the dispatcher kept failing. Several reboots later, and issue for User 2 is fixed.

User 1 slightly more complex, it was the user from an earlier thread OTAFM (user name):folder info is not found (Entry not found in index 0x0404)
There was a general corruption with the folder structure in his mailfile. He had several "inbox" folders, which could not be deleted or moved. Several fixups later, those dodgy folders had gone. The change was not passing through to the state DB (or at least not quickly enough, this is the user who gave me very little time to fix. Thus the delete of account from BES, re-added to server and activated. He's currently on the plane, so will text his EA details over and get him to restart it when he lands.
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.