BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-21-2008, 10:06 AM   #1 (permalink)
Thumbs Must Hurt
 
CRWJumper's Avatar
 
Join Date: Dec 2006
Location: Tampa, FL
Model: 8830
Carrier: AllTel (Who?)
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Replace Device on BES - No Calendar items came over

Please Login to Remove!

Several times recently when a user has switched to a new BBy device, when I activate them on the BES none of the Calendar items are coming over to the device. We have waited several days to see if the "slow sync" will resolve this, but no go. We are using BlackBerry Enterprise Server Version 4.1.3.18 for GroupWise on Windows 2003 sp1, SQL 2000 and MDAC version 2.82.1830.0.

Anyone else see this and know why it's happening?

Thanks in advance.
Offline  
Old 01-21-2008, 10:47 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Xaneth's Avatar
 
Join Date: Aug 2006
Model: 9000
Carrier: AT&T
Posts: 228
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BB 8703e: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

It's been a while, but I've had that happen with Exchange as well. I had to make sure that wireless sync was enabled on the device side, an option in the context menu of the calendar, options. I'm not showing that option right now, but I'm also not connected to a BES currently. I believe there were sync properties on the BES as well for calendar options.
Offline  
Old 01-21-2008, 10:49 AM   #3 (permalink)
Thumbs Must Hurt
 
CRWJumper's Avatar
 
Join Date: Dec 2006
Location: Tampa, FL
Model: 8830
Carrier: AllTel (Who?)
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Xaneth View Post
Wirelessly posted (BB 8703e: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry8310/4.2.2 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

It's been a while, but I've had that happen with Exchange as well. I had to make sure that wireless sync was enabled on the device side, an option in the context menu of the calendar, options. I'm not showing that option right now, but I'm also not connected to a BES currently. I believe there were sync properties on the BES as well for calendar options.
Thanks Xaneth. I've checked all of the settings on the device, and they are correct.

Anyone? Anyone?
Offline  
Old 01-21-2008, 10:50 AM   #4 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you see the future items or just none at all both past and future?
Offline  
Old 01-21-2008, 10:53 AM   #5 (permalink)
Thumbs Must Hurt
 
CRWJumper's Avatar
 
Join Date: Dec 2006
Location: Tampa, FL
Model: 8830
Carrier: AllTel (Who?)
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by amukhey View Post
Do you see the future items or just none at all both past and future?
New stuff that was sent after the BES activation shows up, but none of the appointments that existed in the user's account at the time of activation came across (neither past nor future dates).
Offline  
Old 01-21-2008, 11:04 AM   #6 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

I has seen this problem as well (Lotus Domino). A few different things have resolved the issue for me.

1) Toggle the calander wireless sync Off and back On.
2) Delete and undelete the Desktop [CICAL] service book.
3) Resend all service books from the BES.

Hope one solves the issue for you.
Good Luck!
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 01-21-2008, 11:18 AM   #7 (permalink)
Thumbs Must Hurt
 
CRWJumper's Avatar
 
Join Date: Dec 2006
Location: Tampa, FL
Model: 8830
Carrier: AllTel (Who?)
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by d_fisher View Post
I has seen this problem as well (Lotus Domino). A few different things have resolved the issue for me.

1) Toggle the calander wireless sync Off and back On.
2) Delete and undelete the Desktop [CICAL] service book.
3) Resend all service books from the BES.

Hope one solves the issue for you.
Good Luck!
I'm trying this now. I've tried everything but the service book delete/undelete then resend.

I'll let you know what happens.
Thanks d_fisher!
Offline  
Old 01-21-2008, 11:23 AM   #8 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If I know a end-user is a calendar hog then I run 'switch device wizzard' using DM, bit more of a pain in the butt but brings across all calendar items including old ones, which a few end-users seem really keen to have..
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Old 01-21-2008, 11:27 AM   #9 (permalink)
Thumbs Must Hurt
 
CRWJumper's Avatar
 
Join Date: Dec 2006
Location: Tampa, FL
Model: 8830
Carrier: AllTel (Who?)
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by bertiebassett View Post
If I know a end-user is a calendar hog then I run 'switch device wizzard' using DM, bit more of a pain in the butt but brings across all calendar items including old ones, which a few end-users seem really keen to have..
He is a calendar hog, and I try to use the wizard whenever possible, but I can't get my hands on the device unfortunately.

Thanks bertibassett.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.