BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-24-2008, 08:03 PM   #1 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade gone wrong - HELP

Please Login to Remove!

After upgrading from 4.0.6 to 4.1.4 the SRP is unknown and server does not work.

Upgrade looked to go smooth. Any idea what might be wrong?
Offline  
Old 01-24-2008, 08:04 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Yikes! Did you enter the authentication key and validate it after the install?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 01-24-2008, 08:05 PM   #3 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did and it seemed top validate just fine.

The server appears blue in the management program instead of green. Not sure what that means.
Offline  
Old 01-24-2008, 08:11 PM   #4 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

It's blue in mine (now that you mention it).

Are all the services started? Did you upgrade in place?
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 01-24-2008, 08:18 PM   #5 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All services were started. Rebooted and now unable to start dispatcher and others with a 5611 service error on dispatcher.
Offline  
Old 01-24-2008, 08:21 PM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you using the BES 4.0 manager or 4.1 manager? go through your start menu and don't use the legacy manager ... BlackBerry Search Results
Offline  
Old 01-24-2008, 08:24 PM   #7 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Monkey man to the rescue!
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 01-24-2008, 08:26 PM   #8 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Looks like an invalid invalid SRP Identifier or Authentication Key. Better give RIM a call.

BlackBerry Search Results
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 01-24-2008, 08:29 PM   #9 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After messing around I am all screwed up. Now I am reloading 4.1.4 again.

I was using the new manager

The SRP does validate, but could it still be wrong?
Offline  
Old 01-24-2008, 09:43 PM   #10 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be locked out or somehow messed up on RIMs side. Call T-Support and ask if there are any problems with the SRP
Offline  
Old 01-25-2008, 08:07 AM   #11 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

After messing around for a while I was able to get things running again by revalidating the SRP and then changing the servername to something else.

Don't know why that worked but it did. Thanks for the help - it did point me in the right direction and all is working good.

Now I just have to figure out the new look and feel
Offline  
Old 01-25-2008, 08:29 AM   #12 (permalink)
Wireless Sith Lord
 
DarthBBerry's Avatar
 
Join Date: Jan 2007
Location: Online
Model: iOS 6
Carrier: Verizon x2
Posts: 1,458
Post Thanks: 2
Thanked 27 Times in 22 Posts
Default

Quote:
Originally Posted by brewer82 View Post
After messing around for a while I was able to get things running again by revalidating the SRP and then changing the servername to something else.

Don't know why that worked but it did. Thanks for the help - it did point me in the right direction and all is working good.

Now I just have to figure out the new look and feel
In the process of upgrading and moving to a new box, did you:
  • Upgrade the old box & ensure it continues to run properly.
  • Shut down old box
  • Rename it to OLD-BESServerName
  • Bring up the new box and rename it to ORIGINAL-BESServerName
  • Install the same BES version 4.1.4
  • Enter SRP & CAL info
  • Point to the BESMgmt DB on your SQL server
  • Start all services on the new box
That (in a brief nutshell) should do it for you without having to come up with any new names or re-validate SRP; risking a disconnect.
__________________
DarthBBerry
6-Time BlackBerry World Champion (2007-2012)
BlackBerry® Certified Support Specialist v5.0
BlackBerry® Certified System Administrator v5.0
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

3 1/2 Digital 5A DC current Panel Meter ammeter
$11.39
3 1/2 Digital 5A DC current Panel Meter ammeter pictureUYIGAO LCD Digital Multimeter DMM Voltmeter Ammeter Ohm hFE Diode Tester J5L2
$16.02
UYIGAO LCD Digital Multimeter DMM Voltmeter Ammeter Ohm hFE Diode Tester J5L2 pictureLCD Digital Multimeter Voltmeter Ohmmeter Ammeter Diode Triode Measure M4A0
$12.96
LCD Digital Multimeter Voltmeter Ohmmeter Ammeter Diode Triode Measure M4A0 pictureLoad profiler: Rochester instrument:digital recording ammeter model LP-260 0-1kA
$150.0
Load profiler: Rochester instrument:digital recording ammeter model LP-260 0-1kA pictureMinneapolis Moline Tractor Temperature + Oil Pressure + Ammeter Gauge Kit
$23.99
Minneapolis Moline Tractor Temperature + Oil Pressure + Ammeter Gauge Kit picture






Copyright © 2004-2016 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.