BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2008, 02:25 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2007
Model: 8830
PIN: N/A
Carrier: Verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email body Blank for some users

Please Login to Remove!

I have tried a search but haven't found the fix.

BES 4.1.2
Domino 7.01

When an html email comes in, it shows up blank for some users. The top of the email is an image.

For some users, the email shows up as:

<< image >>
[the rest of the email]

For other users, it is just blank. It is not specific to the model of the Blackberry.

I tried to compare settings on the devices, and everything seemed to look the same, but I am sure I missed something.

Thanks.
__________________
Ex Novice BES Admin
Offline  
Old 01-25-2008, 02:54 PM   #2 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

1. What does the person doc say, Keep in Senders format?

2. How about the user's location document?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.