BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-25-2008, 03:40 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: Pearl
PIN: N/A
Carrier: o2
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Questions after 4.1.4 upgrade

Please Login to Remove!

I've just run my 4.0.6 to 4.1.4 upgrade - Exchange 2003, remote SQL 2k.

All seems ok in the main, mail flows to the handhelds, syncing with Exchange seems to work fine. Just have a couple of issues:

The server is white in the list, not green. I cannot view it's properties. I read somewhere on here that it's due to using the wrong snapin but i can only find one. I can see all the users, they are all sending and receiving and there's no pending mail.

The app log has plenty of 10000 errors.

My Pearl has yet to reactivate itself which is what i thought would happen with an upgrade to 4.1.4

Any tips would be greatly appreciated.

Thanks

Rubbery
Offline  
Old 01-26-2008, 06:54 AM   #2 (permalink)
CrackBerry Addict
 
bertiebassett's Avatar
 
Join Date: Aug 2005
Location: London, UK
Model: 9700
Carrier: O2
Posts: 961
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

forget using the snap-in.

log onto your BES go to start, programs and blackberry manager. you'll then start the BB manager programme which is way more useful than MMC snap-in.

Your pearly should have worked fine..I'd double check the device status us the BB Manafger.
__________________
LOTS of answers here: Main Page - BlackBerryFAQ
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.