BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 01-27-2008, 11:30 AM   #1 (permalink)
New Member
Join Date: Jan 2008
Model: 8130
Carrier: bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re-Adding Deleted User in BB Enterprise Server

Please Login to Remove!

hello everyone....

I am handling 22 servers in our organization and one of them is BB Ent server 4.1.4 i recently deleted the user without removing user mailbox data in BB manager, and now after 1 hour i planned to re-activate that deleted user but i cant see when i use add new user and click on same user whome i deleted it does not go to wizard but gives me error that "the number of users selected excceds the number of available licences, please select the fewer number of user to add" when i go to user tab there i dont see that user even for reload, we have limited licences for BB user and this user is one of them i deleted and without hs licence being assigend to some one i am trying to re add but failing can some one plese help me how to resolve this....the quick answer will help me a lot appricate your time in reading.

immi - [email address] - Toronto

Last edited by immipathan : 01-27-2008 at 11:39 AM. Reason: correction in question.
Old 01-27-2008, 11:10 AM   #2 (permalink)
BlackBerry Mensa
tsac's Avatar
Join Date: Mar 2005
Location: Others run out when we run in
Model: Z10
OS: 10.010219
PIN: No Pin just a Tack
Carrier: at&t
Posts: 8,834
Post Thanks: 47
Thanked 652 Times in 639 Posts

Try this section in the forum. It's for Admins
BES Admin Corner

BES Admin Corner - : Your Number One BlackBerry Community
If someone helps, tell them by clicking the Thanks button

9810 BES
Z10 on BES

Last edited by tsac : 01-27-2008 at 11:11 AM.
Old 01-27-2008, 11:22 AM   #3 (permalink)
BBF Moderator
acnst's Avatar
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,527
Post Thanks: 0
Thanked 0 Times in 0 Posts

*thread moved*
Deutsches Blackberry Forum - visit

for Microsoft Exchange

Old 01-27-2008, 01:17 PM   #4 (permalink)
BlackBerry Extraordinaire
Join Date: Jul 2005
Location: NYC
Model: 9800
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts

I think what you're trying to say is you deleted someone but they are not being deleted. In BlackBerry Manager try going to the Purge tab and see if the user is there. If so purge the user.
Exchange 2007/BES 5.0.2 MR2
Old 01-28-2008, 08:11 PM   #5 (permalink)
New Member
Join Date: Jan 2008
Model: 8130
Carrier: bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default i got it resolved

well it was long day..

i deleted use onlyin BB manger and did not deleted the mailbox contents and etc... now re added the same user and was not initializing,

no 2 wen i wipe the device and assign to this new initializg user it was not working saying intialig i tried wireless activation, activation through desktop manager but failed..

and i deciedd to restart the server

and everying worked as i expected... user was initiazed assign the device activate over wireless. and ethign.. so thanks dear for looking over my problem and helping me.. i will bein touch

today i got another issue from my Director she has only forwarded inbox mails to BB device but still recieving junk mail to BB i have set the delay for mail forwarding to 45 sec in registry its worked but still recieving some junk can any one help on this please.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.