BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2008, 05:57 AM   #1 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default Security Password reporting as NO

Please Login to Remove!

Hi all

Yesterday, one of my users ran an EA on a new 8800 they bought. Everything went fine, except the device shows up in BlackBerry Manager with:

Security Password: No

Now, this is odd as the device is in the same policy as all others on BES, and the policy forces a password.
I trust my policy to work, so the assumption is that the field above is reporting the wrong data. However, it only says "NO" for this one specific user, and as he has the same config as everyone else, I cannot work out why.

Any ideas?!

jadey
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 01-29-2008, 09:23 AM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

I have the same issue on my 8800. The 8820 and 8830 shows up fine. I think it's a BlackBerry OS thing.

I've used every version of the 8800 OS and all have the same issue. I'm currently running 4.2.1.108.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 01-29-2008, 09:47 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Location: DC
Model: 8800
Carrier: AT&T
Posts: 38
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

On my BES it has the same problem but I never really questioned which devices were causing the problem. I sort of figured it was reflecting devices that were activated with passwords enabled and not current status. I'd like to figure out a way to see current status or fix this on our BES as well.
Offline  
Old 01-29-2008, 10:15 AM   #4 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

The one troublesome device for me in an 8800 running 4.2.1.74

I have 8800s with 4.2.1.90, and they report correctly (newer software)
I have 8800s with 4.2.1.72 and they report correctly (older software)

Hmmmmmmmmm......
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 01-29-2008, 10:56 AM   #5 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This issue is a BB OS thing, the handheld agent database is not updating the status of the security password even though it is set.

I had a customer with a 250 user BES and this was showing on 8 of the BB's, I checked and it was being looked at by software development.

In the meantime a hard reset might jump start the handheld agent database to send the correct data to the BES.
Offline  
Old 04-01-2008, 09:23 AM   #6 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

This seems to be fixed in the 8800 v4.2.1.115
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.