BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2008, 08:14 AM   #1 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8700v
PIN: N/A
Carrier: Vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Home page address does not get set from the policy

Please Login to Remove!

BES for Exchange 4.1.3
Device: 4.2

We have set the "Home Page Address" setting in the IT policy, which does not apply to a handheld device using the MDS browser?

Has anyone else experience this problem?
Offline  
Old 01-29-2008, 08:54 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Frank Castle's Avatar
 
Join Date: Jul 2005
Location: MA
Model: 9930
PIN: PM Me!
Carrier: VZW
Posts: 1,073
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default Same issue

I have made some custom rules for a application and they do not push either. It was supposed to be fixed in SP4 MR4 but it's still not working. Havn't had time to call tsupport to discuss but SP5 is due in Feb so I'll check the release notes if it's resolved.
Offline  
Old 01-30-2008, 09:23 AM   #3 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8700v
PIN: N/A
Carrier: Vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a call logged via Vodafone, so lets see what response I get back.
Offline  
Old 02-05-2008, 12:27 PM   #4 (permalink)
New Member
 
Join Date: Nov 2007
Model: 8700v
PIN: N/A
Carrier: Vodafone
Posts: 14
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This problem was reported in out test environment. When I tested this in the live install, it worked!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.