BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 01-29-2008, 12:12 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Error While Activating BB Device

Please Login to Remove!

I have:
BlackBerry 8830
MS Exchange 2003
Windows 2003 Server
BlackBerry Enterprise Server Express 4.1.4

When I try to activate the BB Device, After about 30 Seconds, I receive the error:

An error occured. Please contact your system Administrator. [OK]
Under that error box, I can see the text:
Activating [email@address]
Verifying encryption...
-Then there are 2 more lines of text, but they are covered by the error message (above). When i click ok on the error message, the whole screen resets, so i can't ever see what those lines read.

and that's it. How can I find information about what the error is?

I ran the IEMSTest.exe, and all test pass.

Thank
Matt

Last edited by bortiquai : 01-29-2008 at 12:22 PM.
Offline  
Old 01-29-2008, 12:31 PM   #2 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

sorry... had entered the wrong password...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.