BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-04-2008, 06:13 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default How to change a users blackberry

Please Login to Remove!

I have a user on my network with a new blackberry

How do I change this on BES Admin?
Offline  
Old 02-04-2008, 06:56 AM   #2 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Your user has to activate the device.

Find their account on BES, and generate a new activation password.

Get the user to turn on new BB, ensure it has appropriate SIM/data-connection. Then enter their email address and the password you set in ENTERPRISE ACTIVATION and the new device will set-up and report on the BES.
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 02-04-2008, 07:05 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2007
Model: 8800
PIN: N/A
Carrier: Vodafone
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have done this and it hangs then times out on activation.

Do I have to put the BB PIN number into BES Admin anywhere?
Offline  
Old 02-04-2008, 07:09 AM   #4 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
I have done this and it hangs then times out on activation.
What error is displayed?

Quote:
Do I have to put the BB PIN number into BES Admin anywhere?
No.

You might look to take the error message received on the HH and put it into the search box here: BTSC ... and one of my favorite KB Articles - Identifying and troubleshooting enterprise activation issues
Offline  
Old 02-04-2008, 09:50 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i would recommend that you delete/readd the user when switching devices - especially if going across handheld OS versions. This includes removing the information store.
Offline  
Old 02-04-2008, 12:32 PM   #6 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Quote:
Originally Posted by scott_perry View Post
i would recommend that you delete/readd the user when switching devices - especially if going across handheld OS versions. This includes removing the information store.
I tend to recommend NOT doing that!
You lose all the user's history - my users don't like that.

It should be easy to reactivate an existing user on an old device. When you hit problems, I prefer to troubleshoot the issue as opposed to just blow everything away and restart.
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 02-04-2008, 12:39 PM   #7 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8320/4.3.1.22 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/100)

^^^ what she said
Offline  
Old 02-04-2008, 01:01 PM   #8 (permalink)
Whoever
 
audit's Avatar
 
Join Date: Apr 2005
Location: Michigan
Model: xxxx
Carrier: AT&T
Posts: 1,218
Post Thanks: 37
Thanked 0 Times in 0 Posts
Default

^^^^^^ What they both said.
__________________
audit

Win or Lose... Everyone Has Their Fight
Offline  
Old 02-04-2008, 02:02 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jadey View Post
I tend to recommend NOT doing that!
You lose all the user's history - my users don't like that.

It should be easy to reactivate an existing user on an old device. When you hit problems, I prefer to troubleshoot the issue as opposed to just blow everything away and restart.
until you don't do it and it results in flaky behavior on the new device - which i have seen several times. If the old device/new device are in the os version (ie 4.1 to 4.1), then I agree with not removing/readding the information store. However, going from one HH OS to the next version can cause problems on the handheld that are only solved by wiping and reloading anyway.

To each their own
Offline  
Old 02-05-2008, 04:23 AM   #10 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

TBH I have never seen odd behaviour when changing a user's handheld OS version. I've EA'd a former 7290 user on a new 8310, and never seen a glitch.

As you say though, each to their own.
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 02-05-2008, 01:55 PM   #11 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8830
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default me too...

I am a new BB implementer/administrator and am seeing the same (or at least very similar) problem. I am trying to accomplish testing of the PIM sync for backup/restore of address books, but I can not EA a new device on an existing account. I have tried with both different hardware (EA from setup wizard as well as assigning new device to account) and the same device (wiped device and attempted to EA from the setup wizard as well as provisionin device when connected to my machine). I am running BES 4.1.3.18, GroupWise 6.5. All devices are new out of the box from AT&T.

When I EA the device, with 'activates' and then hangs (seen it hang on 0% anywhere to 80% but usually at 0%) when 'Synchronizing service Desktop'. E-mail will populate and the calender seems to update appropriately, however no address book entries ever show up and the 'Activation' never completes (17 hours is the longest I have let one run).

I am not redirecting any folders at this time outside of the 'Mailbox' which has about 15 entries. Calender has maybe 150 entries (and it is the first thing to sync).

Any advice/insight would be greatly appreciated.

Thanks in advance!

Christopher
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.