BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-05-2008, 08:46 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 7290
PIN: N/A
Carrier: Proximus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Strange behavior when swapping Blackberry

Please Login to Remove!

Hi,

I've anormal behavior when i swap user's blackberry devices.

Last week we decided to swap 5 older models 7290 with 8700 models. All what i've done with old models is to launch an "Erase date and disable handheld'. Then i've assigned new models to the users.

Today, i had to reassign the last week old models to new users and here is the strange behavior.

When i assign the blackberry the user who had it before last week "loose" his new Blackberry and his status in BES is "initializing" ...

Have i done anything wrong ?

Thanks

Regards
Offline  
Old 02-05-2008, 08:51 AM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,875
Post Thanks: 3
Thanked 72 Times in 55 Posts
Default

Welcome to the forums.

When I swap a user's device, I do not 'Erase data and disable handheld'. I will just set the Enterprise Activation password for the user and perform the activation. Then I perform a manual security wipe of the device.
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.