BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   No messages on BB after server reboot. (http://www.blackberryforums.com/bes-admin-corner/116337-no-messages-bb-after-server-reboot.html)

grmbl 02-06-2008 04:00 AM

No messages on BB after server reboot.
 
Hello,

Yes, I'm as new to this forum as I'm with BB. :smile:
At our company we set up BB Manager 4.4.4.15 for 3 8100 Pearl devices.
The management software is installed on exchange 2003 server.
Now, yesterday we had a reboot because of symantec client security update.
Ever since that reboot the BB devices no longer recieved e-mail...
(It all worked before and server hasn't been rebooted since)

The users statuses are on "Running" (last contact was before the reboot)
I've checked the services and started the ones that were not running.
So pretty much all services are running now.
I am however capable of sending messages to BB devices throughout the Admin software. I reset a users activation password and tried to re-activate the BB device but it keeps hanging at "activating..." (probibly because it IS activated, i don't know)

Things I've checked:
- Exchange server service = running, MDS conn. service = true + running, wireless reconc. = true, SRP status = connected

Any tips in the right direction are very much appreciated.
I think this is kind of urgent because one the BB users is COO... :razz:

GrtzzzZ


grmbl aka Stanny

gibson_hg 02-06-2008 04:35 AM

Are there are warnings in the Windows Event Viewer? Look for events from the BlackBerry Messaging Agent. What account did you use for the install? Did you create the BESAdmin account? What happens when a user tries to send? Do they get a red x? If so, open one of the failed emails and scroll up. There is a field called message status, that will tell you the error and will make it easier to troubleshoot.

fadmin 02-06-2008 08:08 AM

First of all your avatar is freaking me out. :-) Your Besadmin mailbox is not hidden or is not in any dom admin group?

grmbl 02-06-2008 08:14 AM

...problem solved, cause not found! Recycled ALL BB services... 2 secs later, i get telephone that mails are coming trough.
Strange this solved it because I allready did this before....

During services restart I kept an eye on Event Viewer and noticed these
2 warnings, FYI:

Quote:

Event Type: Warning
Event Source: ExchangeConnector
Event Category: None
Event ID: 20000
Date: 6/02/2008
Time: 14:56:13
User: N/A
Computer: ALIEX1
Description:
[BIPPe] WARNING: Using default BIPP shared secret

Event Type: Warning
Event Source: BlackBerry Synchronization Service
Event Category: None
Event ID: 20000
Date: 6/02/2008
Time: 14:56:12
User: N/A
Computer: ALIEX1
Description:
[BIPPe] WARNING: Using default BIPP shared secret
GrtzzzZ

PS: HOUSE MD is a freak, I agree but he's my hero! ;-)


All times are GMT -5. The time now is 03:17 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.