BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2008, 04:10 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 7200
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Problems with BES 4.1 Upgradeing Exchange Server

Please Login to Remove!

Hello,

Currently I have BES 4.1 running on a Windows 2003 Stand Alone Box and are upgradeing our Exchange 2003 Server from Stand Alone to Enterprise as well as placeing it on a new box.

We have setup the Exchange Enterprise Server and moved one of our test users onto it however he no longer is able to receive messages on his Blackberry device. System Manager on the BES box sees the new mail server and the BES account within it has the allow send and receive checked.

Does anyone have any tips on accomplishing this task or any good resources I can check out for a smooth transition?
Offline  
Old 02-08-2008, 05:46 AM   #2 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You say that your are upgrading your Exchange server, not your BES server. If you mean that you moved your BES to new hardware and upgraded from Express/SBE to Enterprise then you probably missed a step along the way.

What was the exact process you followed? What account was used for the install of the BES on new hardware? Are there any events logged in the Windows Event Viewer?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.