BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2008, 04:05 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700R
Carrier: Rogers
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES Express 4.1 for Groupwise Server on XP

Please Login to Remove!

Aside from the general "its not supported" and "don't do it" comments, has anyone successfully been able to get BES Express 4.1 for Groupwise to install and run on Windows XP. I have a client who only wants to support 3 users on Blackberrys with Groupwise, and he does not want to purchase another Windows 2003 license. The server install is not even an option when you run setup.exe under XP, which is funny, because when you run the setup.exe for the Exchange BES under XP, the server option is there.

Anyone ideas?

dcc
Offline  
Old 02-07-2008, 06:37 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2007
Location: Winnipeg, MB, CAnada
Model: 8900
OS: 5.00.1036
PIN: N/A
Carrier: Rogers
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by dcolpitts View Post
Aside from the general "its not supported" and "don't do it" comments, has anyone successfully been able to get BES Express 4.1 for Groupwise to install and run on Windows XP. I have a client who only wants to support 3 users on Blackberrys with Groupwise, and he does not want to purchase another Windows 2003 license. The server install is not even an option when you run setup.exe under XP, which is funny, because when you run the setup.exe for the Exchange BES under XP, the server option is there.

Anyone ideas?

dcc
I am running bes express 4.1 for groupwise on a windows xp sp2 virtual machine in a xen environment and have been for about 6 months. running great for the few devices its supporting. Make sure its xp pro and not home and you should be good to go.
Offline  
Old 02-07-2008, 06:44 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700R
Carrier: Rogers
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It is definitely XP Pro SP2 (under VMware Workstation 6, but the production box will be under VMware ESX 3.5). I'm installing from besg_4.1.3.exe, which I downloaded from RIM this afternoon. When I launch setup, I do not have the server option, only:

Blackberry MDS Services
Blackberry Attachment Service
Blackberry Router
Blackberry MDS Connection Service
Blackberry Collaboration Service

When I run the setup from besx_4.1.3.exe (Exchange), I see the server option. Perhaps they killed the server option with the current 4.1.3 installer for Groupwise... Maybe I need to find a copy of besg_4.1.0.exe instead.
Offline  
Old 02-07-2008, 07:22 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700R
Carrier: Rogers
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Uhh - stupidity on my part - I hadn't installed the GW client on the XP box yet as I was simply looking to see if it was possible to install BES for GW on XP... As soon as I installed the GW client on XP, I was able to see the server option for installation.
Offline  
Old 02-14-2008, 02:59 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2005
Model: 8700R
Carrier: Rogers
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just an update - common sense broke out and the client ordered a W2k3srv server license and I installed the BES on it in a VM on their VMware ESX 3.5 server.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.