BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-07-2008, 05:40 PM   #1 (permalink)
Knows Where the Search Button Is
 
Bruce Bird's Avatar
 
Join Date: Feb 2008
Location: Melbourne Aust
Model: 8100
OS: Windows
PIN: N/A
Carrier: Helstra
Posts: 36
Post Thanks: 7
Thanked 0 Times in 0 Posts
Default Yes, another Calendar sync problem

Please Login to Remove!

Hi to all..

Posted this in the 8100 section, but got message that it would be better in this section.

Well after 2 days of going through thread after thread, my brain has blue screened HELP!

I've been dumped in the deep end as Blackberry Admin here at work, and have little to no experience with them.

My Issue:

When I create an appointment on the Pearl 8100 calendar for anytime anyday, it will not sync and show up in Outlook (2003).. I have waited until the next morning thinking that it may take time to sync (how long should it take? eg every 20mins/10/60?).

If I create another entry, and invite someone, nobody gets anything. It just appears on the 8100.

Do you have to tell it manually to sync? Is there a setting somewhere that maybe wrong? Emails automatically send, I would expect calendar entries to do the same.

Have created a backup of client data, wiped the Pearl, started again, deleted the client account off of the server, and readded him, then Enterprise Activation again... Have upgraded everything it told me to when I connected it to Desktop software.. Have also rebooted the BES server.

Was told that it could be the version on BES, and the fact that it was on the same server as Exchange.
So new server, and later of BES was setup last week so its now not on the Exchange server. Sadly, this has not fixed the issue either :(

The emails are working fine both ways.
The phone is working fine.
The calender is a Not syncing..

Most issues I have found in my search for the Holy Grail, appear to be from outlook to phone, not phone to outlook - maybe Im clutching at straws here and misreading things, but I'm lost. Having read so many threads, nothing makes sense anymore! lol.

Not having had anyone show me this system at all didnt help...

Windows 2003 server patched
Using BES 4.1.4.15 - New Install last week.
Old server 2003 with version was 4.0.4.6 which didnt work either.
Laptop with Outlook 2003 patched
Pearl 8100 with V4.2.1.101
Desktop 4.3

Any more info that may help, please ask!
Thanks for your time
Bruce.
Offline  
Old 02-07-2008, 06:14 PM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Is the Calendar set for Wireless Sync?

Calendar > Options > Wireless Synchronization
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 02-07-2008, 06:29 PM   #3 (permalink)
Knows Where the Search Button Is
 
Bruce Bird's Avatar
 
Join Date: Feb 2008
Location: Melbourne Aust
Model: 8100
OS: Windows
PIN: N/A
Carrier: Helstra
Posts: 36
Post Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by x14 View Post
Is the Calendar set for Wireless Sync?

Calendar > Options > Wireless Synchronization
Thanks for the prompt reply!

Wireless Sync is set to YES.
I have just set it to NO, shut down phone restarted, and then changed back to YES, and created another event, but nothing in the calendar yet :(

How long after you create an event in calendar should it sync across to Outlook??


Again thanks for your time
Bruce.
Offline  
Old 02-07-2008, 06:59 PM   #4 (permalink)
Knows Where the Search Button Is
 
Bruce Bird's Avatar
 
Join Date: Feb 2008
Location: Melbourne Aust
Model: 8100
OS: Windows
PIN: N/A
Carrier: Helstra
Posts: 36
Post Thanks: 7
Thanked 0 Times in 0 Posts
Default

Ok, checked event viewer on the BES server, and theres plenty

Synchronize() failed: ERR_FAIL, Tag=1256 (incrementing by 1 each time)
also
Unable to process Meeting Request in SendHelper

ideas?
Offline  
Old 02-08-2008, 04:42 AM   #5 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The issue is because of mismatched cdo.dll versions or permissions.

1. Check the version of cdo.dll on both the BES and Exchange servers. If there is a lower version on the BES get the latest from the Exchange server, copy it to the system32 folder on the BES and register it. The restart the dispatcher service.

2. If it's not cdo.dll then your BESAdmin either is missing the proper permissons, is in an admin group or the permissions are set but are not working. Follow this article to check permissions:

BlackBerry Search Results

This is the KB for this particular issue. Give it a read through, it's going to be one of these fixes. It always is, one way Calendar not working from BB to Outlook is always cdo.dll or the account is messed.

Let us know what fixes it.
Offline  
Old 02-12-2008, 07:16 PM   #6 (permalink)
Knows Where the Search Button Is
 
Bruce Bird's Avatar
 
Join Date: Feb 2008
Location: Melbourne Aust
Model: 8100
OS: Windows
PIN: N/A
Carrier: Helstra
Posts: 36
Post Thanks: 7
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by gibson_hg View Post
The issue is because of mismatched cdo.dll versions or permissions.

1. Check the version of cdo.dll on both the BES and Exchange servers. If there is a lower version on the BES get the latest from the Exchange server, copy it to the system32 folder on the BES and register it. The restart the dispatcher service.

2. If it's not cdo.dll then your BESAdmin either is missing the proper permissons, is in an admin group or the permissions are set but are not working. Follow this article to check permissions:

BlackBerry Search Results

This is the KB for this particular issue. Give it a read through, it's going to be one of these fixes. It always is, one way Calendar not working from BB to Outlook is always cdo.dll or the account is messed.

Let us know what fixes it.
thanks for the tips, it isnt the CDO file, or the Mapi32...
WIll check out the permissions, I wasnt involved in the original setup, or the new

Im trying to find some training courses in Melbourne Aussie that are happening soon, not next yr and get work to put me through them.

Thanks again
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.