BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-10-2008, 07:52 AM   #1 (permalink)
Thumbs Must Hurt
 
cody's Avatar
 
Join Date: Oct 2005
Location: Kansas city
Model: 8330
Carrier: sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default rules and filters NOT working...? ExchangeMyMail

Please Login to Remove!

i'm using excahngemymail for a BES service. everything is working fine except rules and filters.

Rules.... the rules i have created in outlook work fine on outlook. i have email from certian groups go to a subfolders so my inbox isn't messy. my blackberry shows all these emails in the inbox. when i turn on outlook and the rule moves the message to the subfolder which the blackberry then syncs, but i dont want to wait for outlook to be turned on to get this moved.

i have created filters on my blackberry. i have did this to avoid the issue above. i figured i would create a filter and have it "not forward" mail from that sender. this would keep these messages from going to my inbox. then outlook would move the items to the subfolder and i could read them later.

filters aren't working either. nothing i can do keep these messages from going to the inbox. there not junkmail so...

Thanks for any help, Cody
Offline  
Old 02-10-2008, 05:57 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Can some kind soul help Cody out...?

Thanks.
Offline  
Old 02-10-2008, 06:13 PM   #3 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Cody -

If you want these rules to work they need to be server side rules. Outlook supports server side and client side rules. You should change these rules so they are server side and then they'll be processed before BES gets a chance to send the message to your HH. You should contact ExchangeMyMail support if this doesn't work as it would require a configuration change on the BES to delay the BES picking up new messages.
Offline  
Old 02-10-2008, 06:43 PM   #4 (permalink)
Thumbs Must Hurt
 
DaddyFizzle's Avatar
 
Join Date: Apr 2006
Location: San Francisco
Model: 9900
Carrier: AT&T
Posts: 60
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry8800/4.2.1 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/102)

I think is an Outlook problem. When you set up your rules in Outlook did you set the rules on "client only" which I believe is only when Outlook is running? That may be your problem. I'm on BES and have rules set up and everything works smoothly.
Offline  
Old 02-10-2008, 08:57 PM   #5 (permalink)
Thumbs Must Hurt
 
cody's Avatar
 
Join Date: Oct 2005
Location: Kansas city
Model: 8330
Carrier: sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This server side client side thing is it. I just didn't know how to say it. I have searched and searched exchange my mails site and found nothing. Last week when I was having a few problems I called them (EMM). They fixed most of the issues, but didn't seem to know what I was talking about when I was explaining the rule thing.

So now let me get this straight... I need to call them and have them set up the server side rules. This is not something I can access? Correct? What happens if I beef to create a new rule?

Thanks everyone for your help.

Cody
Offline  
Old 02-11-2008, 12:15 AM   #6 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
This server side client side thing is it. I just didn't know how to say it. I have searched and searched exchange my mails site and found nothing. Last week when I was having a few problems I called them (EMM). They fixed most of the issues, but didn't seem to know what I was talking about when I was explaining the rule thing.

So now let me get this straight... I need to call them and have them set up the server side rules. This is not something I can access? Correct? What happens if I beef to create a new rule?

Thanks everyone for your help.

Cody
You need to change your rules so that they are server side rules. Google "Server side rules Outlook" or "Server side rules Exchange". Certain rules cannot be processed server side and must be processed client side. You may not be able to get what you want. Even if you get it to be a server side rule you STILL may need to have EMM add in a delay on the BES to process email in a delayed manner. Unfortunately they may not be willing to do this.

You may be out of luck.
Offline  
Old 02-11-2008, 07:11 AM   #7 (permalink)
Thumbs Must Hurt
 
cody's Avatar
 
Join Date: Oct 2005
Location: Kansas city
Model: 8330
Carrier: sprint
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Removed by me. Double post.

Last edited by cody : 02-11-2008 at 07:25 AM.
Offline  
Old 03-17-2008, 05:28 PM   #8 (permalink)
Thumbs Must Hurt
 
exchangemymail's Avatar
 
Join Date: Jul 2005
Location: New York
Model: 8830
Carrier: AT&T
Posts: 178
Post Thanks: 0
Thanked 0 Times in 0 Posts
Post Please Call Support

Cody,

Please contact our support team. You should have the phone number and email address. we can certainly help you get this resolved.

Thanks..
__________________
Microsoft Gold Certified Partner
BlackBerry Aliance Member
Sales: 516-484-0077
Support: 516-484-0077
Exchangemymail.com
GBESX.com
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.