BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-13-2008, 08:43 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Delete Pending for over 5 hours

Please Login to Remove!

Hi,

I have BlackBerry Professional Edition v4.1.4.
Server:
Windows 2003 Standard SP1
Acting as Exchange Front-end Server (Exchange 2003 Standard SP2)

I added a user and attempted to activate a device wirelessly but the result after about 20 minutes was that server was not responding, or some such error.

I decided to delete the user from the BlackBerry Manager and then add the user back again. After five hours I still see the error when trying to add the user:

User <username> is in delete pending state on server <SERVERNAME>,
please recover user before adding user to server

Unfortunately, the Pro Edition does not allow you to see the delete pending queue nor work with the DB.
Would anyone have any ideas on where to go to add the user again?

thanks,
itcap
Offline  
Old 02-13-2008, 09:06 PM   #2 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

oh, and the server status screen (Home Screen) displays:

Status: Running
Host Name: MERCURY
Number of Users: 1 <----- this, after deleting the user

BlackBerry MDS Connection Service Enabled: True
Wireless Message Reconciliation Enabled: True
SRP Status: Connected
BlackBerry Professional Software Version: 4.1.4.2
Offline  
Old 02-14-2008, 04:20 AM   #3 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

There are a ton of answers on this forum regarding deleting users and them sticking in the queue. Did you search?

This might help Users pending delete problem

Maybe I misread your post, but are BES and your exchange server installed on the same server?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 02-14-2008, 04:27 AM   #4 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jadey View Post
There are a ton of answers on this forum regarding deleting users and them sticking in the queue. Did you search?

This might help Users pending delete problem

i did spend about an hour searching and reading (search terms like user delete or delete pending but did not see that post.


Quote:
Maybe I misread your post, but are BES and your exchange server installed on the same server?


BlackBerry Professional Edition and Exchange are installed on the same server (the exchange server is a Front-End server so no mailboxes just the information store.

thanks for the reply.

itcap
Offline  
Old 02-14-2008, 04:33 AM   #5 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

To be honest, itcap, the delete users function can be flaky. I say that because of the sheer volume of people who struggle with it.

Have you tried restarting BES? That seems to "fix" it for a lot of people...
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 02-14-2008, 05:05 AM   #6 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will try deleting tomorrow (it is night here in Oz).

I have restarted the BlackBerry services and rebooted the server.

I assume BES and the Professional Editions have similar back-ends and functionality in this respect?


thanks, again, for the reply.
Offline  
Old 02-14-2008, 05:04 PM   #7 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

small problem.
The first step in those notes is:

1. Go to Control Panel>Administrative Tools>Services and double-click the SQLSERVERAGENT service. This opens the SQLServerAgent Properties window.

The service SQLServerAgent does not exist, probably because I use SQL Server 2005 Express Edition with BB professional Edition.

regards,
itcap
Offline  
Old 06-03-2008, 06:20 PM   #8 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default What now?

I am having the same issue.
Is there a resolution to this problem?
I am also using Professional 4.1.4.

Thanks!
Offline  
Old 06-04-2008, 01:19 AM   #9 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

unfortunately, i had to upgrade to BES.
sorry.
Offline  
Old 06-04-2008, 09:33 AM   #10 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Sorry I couldn't help you more, but I have never lived in Exchange Land, so run out of tips quite quickly!
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 06-04-2008, 05:55 PM   #11 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8300
PIN: N/A
Carrier: Telstra
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Jadey View Post
Sorry I couldn't help you more, but I have never lived in Exchange Land, so run out of tips quite quickly!
no problem.
thanks for your assistance on this.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.