BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   mds services - apache tomcat service issues (http://www.blackberryforums.com/bes-admin-corner/117713-mds-services-apache-tomcat-service-issues.html)

startingtohateblackberrys 02-14-2008 01:15 AM

mds services - apache tomcat service issues
 
Hi there

I am just about at wits end with a Bes install that the mds apache tomcat service just wont stay running long enough to load a ssl cert

so far i have done and uninstall/clean registry reinstall - same issue - made sure named pipes are enabled added stuff to the property file, and a few other fixes, to be honest i am just about ready to give up as has wasted countless hours last thing i have done - with no change is add the port number to the server.xml file - previously there was no port number

<!-- Authenication Database Resource -->
<Resource name="jdbc/db_server" auth="Container" type="javax.sql.DataSource" driverClassName="com.microsoft.sqlserver.jdbc.SQLS erverDriver" url="jdbc:sqlserver://SFFSBS01\BESMGMT:1433;databaseName=mdss;forwardRea dOnlyMethod=serverCursor" username="admin" password="*******" connectionProperties="" maxActive="75" maxIdle="75" maxWait="10000"/>

i need to get this working for my customer before he goes overseas.

bes version is 4.1.4
on 2003 sbs server

it seems like a very common problem that to be honest, should not happen.

please help

startingtohateblackberrys 02-14-2008 01:30 AM

note, the sbs server is running backupexec and mailmarshal and sharepoint DB's also

Seems Rim have made a major botch up with this as its plastered all over the internet with few resolutions.. well ones that actually work

gibson_hg 02-14-2008 06:31 AM

What is the cert for? Are you pushing any custom developed apps? I've seen this issue with the MDS Connection Service and it's usually the ImagePath reg key is incorrect.

Are there are errors in the Event Viewer or BES logs?

startingtohateblackberrys 02-14-2008 12:33 PM

well to be honest i wouldn't have the foggiest,

i have already been down the JAVA image path route..

im just going to try activation withour mds services, what do you reckon my chances are ?

gibson_hg 02-14-2008 12:39 PM

What kind of activation are talking about? MDS Activation or Enterprise Activation? MDS Activation is for users that want to download your published applications, whereas Enterprise Activation is to activate a user that you have added to the BES.

MDS Services is used when you want to publish applications that you have developed inhouse for your users to download to their BB.

The MDS Apache Tomcat is only for the MDS Services portion of the BES and does not affect Enterprise Activation.

Where are you trying to load the SSL Cert?

Have you checked the Event Viewer for errors or the BES logs?

The more detail you provide the better we can help.

startingtohateblackberrys 02-14-2008 02:57 PM

thanks for the reply - ok so i dont need the mds! woot

yeah i have no published apps that need pushing to BB's.

no errors in the logs, every other service is fine, I was having issues doing wireless activation, so this morning I did a desktop activation. - Sent an email to the BB email address but it hasn't recevied it yet

Do i still need to do the wireless activation ?

gibson_hg 02-14-2008 03:56 PM

What is the users status in the BB Manager? Is there any pending mail? Did the activation show 100% completed?

You should be able to do wireless activation, try this article to troubleshoot it:

BlackBerry Search Results

That should be a big help in troubleshooting the activation.

Let us know how it goes.

startingtohateblackberrys 02-14-2008 04:11 PM

HI Gibson, thanks for your help, you are making me start to LIKE blackberrys

I have found the problem I think, if i click on the user, the IT policy says "error" and wireless message reconciliation is disabled.

Now do i just have to send the IT policy or edit it first to enable the wireless reconciliation?

cheers

gibson_hg 02-14-2008 04:57 PM

You can try to resend it but you might have to wipe and reactivate the BB. Usually when the policy is in a error state the BB has rejected it and a wipe and reactivation is the solution.

Try restarting the Policy service as well. That won't hurt to try.


All times are GMT -5. The time now is 05:14 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.