BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-14-2008, 10:30 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: Verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default push apps

Please Login to Remove!

i am trying to push google apps to my boss that is NOW lost as hell

and its not pushing for some reason! I called Blackberry and they said it takes 4 hours! WTF

Does anyone else have to wait 4 hours to push 1 app to 1 bb. I am using BES 4.1.4.15 and i am pushing to a BB Curve
Offline  
Old 02-14-2008, 10:33 AM   #2 (permalink)
BlackBerry Extraordinaire
 
Frank Castle's Avatar
 
Join Date: Jul 2005
Location: MA
Model: 9930
PIN: PM Me!
Carrier: VZW
Posts: 1,073
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default

Why don't you just send him the URL and he can install OTA?

Once you setup the share and index, create the software configuration by design it takes 4 hours for inventory and push.
Offline  
Old 02-14-2008, 10:58 AM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by dguilloryjr View Post
i am trying to push google apps to my boss that is NOW lost as hell

and its not pushing for some reason! I called Blackberry and they said it takes 4 hours! WTF

Does anyone else have to wait 4 hours to push 1 app to 1 bb. I am using BES 4.1.4.15 and i am pushing to a BB Curve
I assume you're pushing using a Software Configuration?
Just log into BlackBerry Manager, right click the user, and choose 'Deploy Applications'. They will push almost immediately.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 02-14-2008, 11:28 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: Verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default google maps

yeah i tried that. Would you have any explanation as to why the google maps arn't pushing right away!
Offline  
Old 02-14-2008, 11:34 AM   #5 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Assuming everything is configured correctly it can take anywhere between 20 minutes and 4 hours to deliver the software wirelessly to the BlackBerry.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 02-14-2008, 12:16 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2007
Model: 9700
PIN: N/A
Carrier: T-Mobile
Posts: 120
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have any of you experienced issues when pushing upgrades to applications that have been delivered previously through wireless software configs?

I have noticed that in the 4 hour window, BES will remove access to the old version and a user will have to live without the application during that window. It makes sense why this happens but certain applications like Bloomberg for Blackberry are critical for our users and that downtime makes the wireless push solution unacceptable. Especially when Bberg comes out with updates almost as much as M$
Offline  
Old 02-14-2008, 12:31 PM   #7 (permalink)
BlackBerry Extraordinaire
 
Frank Castle's Avatar
 
Join Date: Jul 2005
Location: MA
Model: 9930
PIN: PM Me!
Carrier: VZW
Posts: 1,073
Post Thanks: 0
Thanked 4 Times in 3 Posts
Default

Bloomberg is a tough one, I've posted a ton of threads about getting the Bloomberg app to push and update so do a search for past questions.
Offline  
Old 02-15-2008, 09:07 AM   #8 (permalink)
New Member
 
Join Date: Sep 2006
Model: 8700
Carrier: KPN
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We had major problems when pushing the latest release of Bloomberg.
The culpritt was that we sued whitelisting to deny all other apps than the one assigned to a group of users.

Once we disabled whitelisting ("Deny All" in software configurations), Bloomberg pushed ok.

Also take a look at your blackberry logs and especially the one with POLC in the name. Are there any specific entries that relates to the failing push?
Offline  
Old 03-24-2008, 02:32 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: Verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i started a push of Google maps to my BB yesterday and i still have not gotten it!

anyone have any ideas? does it usually take so long to push
Offline  
Old 03-25-2008, 02:56 AM   #10 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Does the software config work on anyone else?
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 03-25-2008, 08:55 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8120
Carrier: O2
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Right click on the user and choose deploy applications.

Then monitor the policy log (I would set the debug level to 5) and check for any errors.

That should be a start at figuring out what is going on.
Offline  
Old 03-25-2008, 09:34 AM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 8800
PIN: N/A
Carrier: Verizon
Posts: 73
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is what i got from my policy log:

[40000] (03/25 09:31:56.918):{0x124C} {dguillory@abvalve.com, PIN=23E1510F, UserId=52}SCS::PollDBQueueNewRequests - Queuing POLL_FOR_MISSING_APPS request
[40000] (03/25 09:32:07.168):{0x1664} [BIPP] Ping 17189 sent
[40000] (03/25 09:32:07.168):{0x1668} [BIPP] PingResponse 17189 received
[30000] (03/25 09:32:09.418):{0x16D4} DBChangeMonitor::CheckDatabaseForChanges - Performing XML SB change detection
[30000] (03/25 09:32:09.418):{0x16D4} DBChangeMonitor::CheckDatabaseForChanges - No changes detected.
[40000] (03/25 09:32:12.668):{0x1694} RequestHandler::PollForMissingApps: Starting Poll For Missing Apps.
[40304] (03/25 09:32:12.668):{0x16F4} WorkerThreadPool:: ThreadProc(): Thread released with empty queue
[40000] (03/25 09:32:12.668):{0x1694} SCS::RemoveAppDeliveryRequests - No App Delivery Requests purged for User id 52
[40000] (03/25 09:32:12.668):{0x1694} RequestHandler::PollForMissingApps: Failed to RemoveAppDeliveryRequests.
[20000] (03/25 09:32:12.684):{0x1694} Syntax error in vendorxml line 0, column 0. Reason: XML document must have a top level element.
[20000] (03/25 09:32:42.809):{0x1694} [ODBCRecord::DoGetFirstValue] SQL error: [0x80004005 [DBNETLIB][ConnectionRead (recv()).]General network error. Check your network documentation.] Source: [Microsoft OLE DB Provider for SQL Server] SQL State: [08S01] NativeError: [11]
[20000] (03/25 09:32:42.809):{0x1694} [ODBCRecord::DoGetFirstValue] COM Error 0x80004005 - Unspecified error - Source: "Microsoft OLE DB Provider for SQL Server" - Description "[DBNETLIB][ConnectionRead (recv()).]General network error. Check your network documentation."
[20000] (03/25 09:32:42.809):{0x1694} [ODBCRecord::DoGetFirstValue] SQL = "SELECT Active, Data, DisplayName, Id, MailboxDN, PIN, RecordTimeStamp, ServerConfigId, ServerTime, TableId, UserConfigId FROM vHandheldInfo WHERE PIN = ? AND Active = ? ORDER BY id".
[20000] (03/25 09:32:42.809):{0x1694} [ODBCRecord::DoGetFirstValue] DATA = "PIN[23E1510F] Active[1] ".
[20000] (03/25 09:32:42.809):{0x1694} COM Error 0x80004005 in ConnectionItem::ValidateConnection() - Connection failure - Unspecified error
[30000] (03/25 09:32:42.809):{0x1694} ConnectionPool::ReInitializePool: Connection Pool is being reinitialized
[40000] (03/25 09:32:42.887):{0x1694} ConnectionPool: Created pool of 5 connections
[30000] (03/25 09:32:42.887):{0x1694} ConnectionPool::ReInitializePool: Connection Pool was reinitialized
[20000] (03/25 09:32:42.887):{0x1694} The current state for PIN 23e1510f is not available.
[20000] (03/25 09:32:42.887):{0x1694} {dguillory@abvalve.com, PIN=23E1510F, UserId=52}RequestHandler::PollForMissingApps: GetHHCodePackages failed with the error: HHCM_NO_STATE_INFO_FOR_PIN.
[40000] (03/25 09:32:42.887):{0x1694} RequestHandler::PollForMissingApps: Completed Poll For Missing Apps, elapsed time 30 seconds.
[40000] (03/25 09:32:42.887):{0x1694} RequestHandler::DoWork - PollForMissingApps failed.
[40000] (03/25 09:33:07.168):{0x1664} [BIPP] Ping 17190 sent
[40000] (03/25 09:33:07.168):{0x1668} [BIPP] PingResponse 17190 received

Any ideas?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.