BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-15-2008, 10:19 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Dec 2007
Location: Toronto
Model: 8830
Carrier: Telus
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES (using GroupWise) Updated now needs reboot every 50 days

Please Login to Remove!

I wont lie i am not BES admin but i am an office b*tch i work in the L2 support... for the Media Production Support group but i also help out the BES guys... I am responisble now for monitoring the reboot of the BES servers we patched them a couple of weeks ago so its like version 4.1 with hot patch 3 something like that...

At any rate this new patch means the BES stops sending out data after 50 days so it has to be rebooted. This is something new... we didnt reboot the BES unless we saw a reason to in the past. We have 3 BES servers reboots are going to happen Tuesday Wednesday and Thursday. The idea is this

Monday -> come in a resolve any issues from the weekend
Tuesday -> reboot server 1 and resolve any issues it has upon reboot
Wednesday -> reboot server 2 "
Thursday -> reboot server 3 "
Friday -> make sure everything is working for the weekend

Has anyone else with BES in a Novel/ Groupwise enviroment had any trouble just rebooting a server? this seems like a solid plan giving the BES group lots of time to respond to any problems on reboot. But my question is What can ACTUALLY go wrong?
Offline  
Old 02-18-2008, 06:46 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2006
Location: Michigan
Model: 8830
Carrier: Verizon
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

First, start by posting any events that look like trouble. Especially, anything with the GWConnector.

Next, post anything from your servernam_GWCO_01_date_0001.txt file from a day when it stopped sending. The log is located in your %programfiles%\Research In Motion\Blackberry Enterprise Server\Logs\ folder.

If I had to guess... I bet that your GW API is not the right version. For BES GW 4.1.4 hp3 I believe you need GW API 6.5.7. Again, this is purely a guess.

Good luck,
Jeff
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.