BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2005, 08:54 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Location: Baltimore
Model: 9530
OS: 4.7.0.83
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Arrow Problems after migration, duplicate calendar entries...

Please Login to Remove!

Hello, im new to this forum and to blackberries. For some reason i recently got thrown into administering all of our blackberries (about 35), and i dont even have one myself. So here is the problem some users are getting duplicate calendar entries with wireless calender sync, and some are having problems enabling wirless calendar sync (when i enable through configure pim, or on handheld still says disabled on BES).

The migration:
BES 3.6 on an old server to BES 4.0 on a new server, also moved users from Exchange 5.5 on an old server to Exchange 2003 on new server at the same time.

The new envirment:
7250 blackberry with handheld version 4.0, desktop manager 4.0 installed on win xp machine using enterprise server
SERVERS: Exchange 2003 and BES 4.0

As you can probly tell we are going through many server upgrades and network upgrades at this time. To much at once i think but not my call. Any ideas??? Thanks , hopefully i gave enought info, lol.

Last edited by jharm : 07-12-2005 at 09:05 AM.
Offline  
Old 07-12-2005, 06:24 PM   #2 (permalink)
CrackBerry Addict
 
ladydi's Avatar
 
Join Date: Jun 2005
Location: Washington
Model: 8800
Carrier: T-mobile
Posts: 848
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't had a problem with duplicate calendar entries, but to get the wireless calendar to enable on the BES, I always have to resend the IT policy for that user. Hope that helps some.
__________________
~Di~
Windows 2003
Exchange 2003
BES 4.1
Offline  
Old 07-13-2005, 01:13 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: Storm
Carrier: Verizon
Posts: 80
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Search the forums for CDO.DLL

That's the culprit and solution.
Offline  
Old 07-15-2005, 05:20 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2004
Location: London
Model: 9780
Carrier: Vodafone UK
Posts: 56
Post Thanks: 3
Thanked 0 Times in 0 Posts
Default

No, I spent ages looking at CDO.DLL versions, but this resolved the problem for us:

IN OUTLOOK:
Tools > options > preferences > E-mail options > tracking options.

Try turning off PROCESS REQUESTS AND RESPONSES ON ARRIVAL. Apparently theres something to do with the way Outlook deals with this.

We got this problem on a few users machines and *touches wood* this seems to have fixed it so far

Regards,
Anthony
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Apple Wera OEM iPhone & MacBook Service Tools - Pentalobe S PL1
$49.99
Apple Wera OEM iPhone & MacBook Service Tools - Pentalobe S PL1 picture Vintage OEM Apple Design Powered Speakers M2497 Rainbow Logo Used Works
$38.0
 Vintage OEM Apple Design Powered Speakers M2497 Rainbow Logo Used Works picture(C21) Genuine OEM Apple AC Cord
$25.0
(C21) Genuine OEM Apple AC Cord pictureOriginal OEM APPLE Airport Extreme Base Station Power Supply AC Adapter A1202
$8.99
Original OEM APPLE Airport Extreme Base Station Power Supply AC Adapter A1202 pictureField Controls Mg1 8" Barometric For Gas Appl OEM 1986501
$172.99
Field Controls Mg1 8






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.