BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 02-19-2008, 11:50 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Cornwall
Model: 8100
Carrier: Vodafone
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrade Virgin - any help is appreciated.

Please Login to Remove!

Hi guys,

I am planning on upgrading my BES from v4.0.6.12 to 4.1 then onto the latest service pack. Can anyone shed any light/give any tips as to the steps to take? Or is there some documentation about that I can read?

Thanks in advance.
Offline  
Old 02-19-2008, 11:57 AM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Contact RIM for the 4.1.4 install file so you can go directly to the latest version. This will save you from installing the SP.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 02-20-2008, 01:27 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: LI, NY
Model: 8320
OS: 4.5
Carrier: T-Mobile
Posts: 96
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think he has to do 4.1 first before he can apply the SP. Unless RIM offers a complete version with the SP bundled into it. Either way, make sure to back up your db first. The install will upgrade your db to the new schema. If you are not changing hardware it is pretty straight forward. Just make sure that the service account has all the right permissions.
__________________
BES 4.1.5
Exchange 2003 SP1
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.