BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-03-2008, 08:12 AM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8800
PIN: N/A
Carrier: Student
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Page rendered differently when using BES?

Please Login to Remove!

Hi,

we developed a webapplication which uses tables in html-code.
we have a table with 2 columns, where the 2nd column has text-align = right.

when we use the pre-configured browser (t-mobile), the page looks like expected (1 row, 2 columns). when we open the url by using our BES, there is no 2nd column but a new row.

both browsers have the same options configured (allow tables and css... and so on).

is it possible that this is a problem of the BES ?

greets,
christoph
Offline  
Old 03-15-2008, 06:41 AM   #2 (permalink)
CrackBerry Addict
 
ashworth's Avatar
 
Join Date: Jun 2006
Location: Ontario, Canada
Model: 9000
OS: 4.6
Carrier: Rogers
Posts: 625
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be a problem with the BES. the MDS-CS service is the one downloading the page and re-encoding it so the handheld and view the web site. I have seen a lot of little funky things like this in the past. RIM really does need to step up and fix the blackberry broswer.
__________________
Cheers,
Ash


My BlackBerry GPS Golf Application | Mileage Calculator
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.