BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-18-2008, 09:48 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: Curve
PIN: N/A
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calendar Appointment Synching wrong time

Please Login to Remove!

We are on a BES server 4.0 with exchange 2003 and I have a user with a blackberry curve who when he creates an appointment on his blackberry it sync's up with exchange and when he views it in outlook the appointment is there but 2 hours later than it should be. Any ideas?
Offline  
Old 03-19-2008, 04:13 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8100
Carrier: 02
Posts: 149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Questions.

1) what is the timezone of the handheld.
2) whats is the timezone of the pc with outlook installed, and is daylight savings ticked.
3) Is it all users for that timezone or just 1.
4) what version of cdo.dll do you have installed on bes and exchange.
Offline  
Old 03-19-2008, 08:01 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8830
Carrier: sprint
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i'm actually seeing the same problem here. Multiple users. From what i've seen, scheduling in Outlook is fine when it shows up on the BB. Scheduling from the BB shows the meeting pushed an hour ahead on the Outlook client.

Timezones on all BBs and all client machines are set to Pacific Standard.

Running Exchange 2003 and BES 4.1.4.15

I never remember which cdo.dll to check but on the BES:
system32 - 6.5.7638.2
exchsrvr/bin - 6.5.7651.61

On Exchange:
exchsrvr/bin - 6.5.7651.61
Offline  
Old 03-24-2008, 01:43 PM   #4 (permalink)
New Member
 
Join Date: Mar 2008
Model: Curve
PIN: N/A
Carrier: Cingular
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All times zone are set to eastern with daylight savings time ticked. It's only 1 user on the bes.

Exchsrvr\bin - 6.5.7651.61
Offline  
Old 03-24-2008, 01:53 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2007
Model: 9700
PIN: N/A
Carrier: ATT
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same issue with several of our bb users. I had to upgrade the software on their blackberry to resolve the issue.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.