BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-19-2008, 11:13 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2006
Model: 8310
Carrier: ROGERS
Posts: 111
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default After activation, messages not prepopulating and contacts not syncronized.

Please Login to Remove!

Scenario: Our company is currently switching from one service provider to another, we have 340 net new devices that users will be using (8310 Curves on Rogers).

We have the current setup:
Exchange 2003 SP2 (clustered)
BES 4.1.3 (OS = Server 2003 SP2)
BESMgmt DB on remote clustered DB (SQL 2005)

The migration has gone relatively well, unfortunately about 12 users (so far) have experienced the following issues:

Once activation is complete message prepopulation does not take place, our Domain setting is to prepopulate up to 30 days and these users have confirmed that there is email in their mailbox. If I remove the BES account, re add it and reactivate the messages appear BUT!!!

2. Every PIM function syncronizes except Contacts. I have confirmed that users contacts are in the contacts folder (not PST) and that there are not "blank" contacts. I have tried deleting the DESKTOP[SYNC] service book and pushing it from the BES< this does not resolve the issue. I have confirmed that wireless syncronization is enabled for the address book PIM.

Any idea's? I am concerned this might be a bigger issues considering these are net new devices and that it's happening sporadically to more than 1 user.

Thanks

J
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.