BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2008, 10:14 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8830
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot get 8830 to activate to BES

Please Login to Remove!

I'm running a BES with 5 users activated so far. We purchased the SB license and 5 more CALs and are attempting to activate another 3 users for a total of 8.

The 5 existing users can access their Groupwise email and calendar just fine. However, the three new Blackberries will not activate. Upon activating the phone just sits at the activating screen for 10 minutes then errors out saying "The server is not responding. Please contact your admin."

The MAGT logs on the BES server shows the device trying to activate but this error is listed "Invalid DeviceID."

I contacted Verizon and they said everything looks good on their end. I've tried wiping the BB, re-adding the account in BES, and removing the battery per Verizon's instructions. None have worked.

Any other ideas?
Offline  
Old 03-25-2008, 10:17 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Are you sure that the three new BlackBerry devices have the ENTERPRISE BlackBerry Data Plan provisioned on the lines?

Is the activation email from rim with the ETP.DAT attachment reaching the user's mailbox?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 03-25-2008 at 10:19 AM.
Offline  
Old 03-25-2008, 10:19 AM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i agree with penguin. try calling vzw and dont tell them what you are trying to do, ask what plan is on the account. some reps you get over the phone (for all carriers) see a blackberry plan and assume its the same for enterprise and personal.
Offline  
Old 03-25-2008, 10:24 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8830
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
Are you sure that the three new BlackBerry devices have the ENTERPRISE BlackBerry Data Plan provisioned on the lines?

Is the activation email from rim with the ETP.DAT attachment reaching the user's mailbox?
What's the subject of the message?

I've got an email from Verizon and one from Blackberry with the subject "Registration" but I'm not seeing an attachment.

If these 3 phones don't have the Enterprise BB Data plan that would be strange since we recently got 3 new phones, 1 of which activated, and had to replace another. Just the one new phone would activate but the remaining 3 won't. You'd think Verizon would put the same plan on the phones.

Last edited by Child of Wonder : 03-25-2008 at 10:29 AM.
Offline  
Old 03-25-2008, 10:36 AM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Run through this:
BlackBerry Search Results
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 03-25-2008, 10:39 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8830
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm on the phone with Verizon now and they say the lines are provisioned correctly.
Offline  
Old 03-25-2008, 10:46 AM   #7 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

OK, run through this:
http://www.blackberry.com/btsc/searc...200%2032479833
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 03-25-2008, 11:09 AM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 9650
Carrier: VZW
Posts: 62
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Child of Wonder View Post
I'm on the phone with Verizon now and they say the lines are provisioned correctly.
VZW has a couple of levels of support with this. One, the most basic level, will look at the plan for the user and state that BES is enabled. But that is just the plan. You gotta ask for data support. We've had many instances where data support confirmed that while the plan listed BES it was not actually on for the account. The error you got above is exactly the error we see for non-correctly provisioned phones.
Offline  
Old 03-25-2008, 11:25 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2006
Model: 8830
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ah.... I tried activating my own email instead of the VP's I was trying and that worked. While it was activating I saw the RIM email you mentioned show up in my Groupwise email briefly. Then I searched the spam filter for the 3 accounts that couldn't activate and the emails were being blocked.

Thanks for the help!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.