BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2008, 10:18 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Philadelphia
Model: 7100i
Carrier: At&t
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calendar Issue - Outlook

Please Login to Remove!

Ok. I am currently having an issue with my users scheduling appointments from their BB's. It shows up in Outlook an hour earlier. If I schedule from the local Outlook calendar on their pc, the time is fine. All 2007 DST patches and updates have been installed and were working fine. Also, here is the thing, if I schedule an appointment on the BB after April 7th, 2008, I no longer have the issue. Is there a fix for this, or do I have to just deal with this until April 7th. Any info is appreciated.
Offline  
Old 03-25-2008, 10:27 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Location: Minneapolis
Model: 8320
PIN: N/A
Carrier: T-Mobile
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue with a number of my users and found this:

BlackBerry Search Results

Notice at the bottom it says there is no resolution yet.
Offline  
Old 03-25-2008, 10:31 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Union NJ
Model: 8700
Carrier: TMobile
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RIM has had me wipe and reactivate a few devices that had the DST patches installed but were still having DST related (hour off appts) issues. After the re-activation things returned to normal. I was told that "something" DST related locally on the handheld was corrupted and a wipe/reactivation would correct it. I called BS at first but so far i've had a few handhelds with this same issue all be resolved by the wipe/reactivate.....so who knows.
Offline  
Old 03-25-2008, 10:37 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Philadelphia
Model: 7100i
Carrier: At&t
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the info. I'll see if the wipe/reactive fixes it. RIM hasn't been to helpfull with this, so I am assuming that we may just have to deal with it until April 7th.
Offline  
Old 03-26-2008, 10:29 AM   #5 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rehrig View Post
Ok. I am currently having an issue with my users scheduling appointments from their BB's. It shows up in Outlook an hour earlier. If I schedule from the local Outlook calendar on their pc, the time is fine. All 2007 DST patches and updates have been installed and were working fine. Also, here is the thing, if I schedule an appointment on the BB after April 7th, 2008, I no longer have the issue. Is there a fix for this, or do I have to just deal with this until April 7th. Any info is appreciated.
I am having a similar issue with several units. Only in our case, on one unit, an appointment created from the BB, the appointment is off by +1 hour in the PC Outlook calendar. On another unit, if the appointment is created in Outlook on the PC, the BB appointment is off by +1 hour. The computer running Outlook, the Exchange server which BES is also installed on, and the BB all are showing the current correct time.

BES, Exchange, and BB's have all had a 2007 DST patch installed.

Any ideas to correct the units?

Last edited by n5eea : 03-26-2008 at 10:31 AM.
Offline  
Old 03-26-2008, 01:16 PM   #6 (permalink)
Thumbs Must Hurt
 
centrekin's Avatar
 
Join Date: Dec 2006
Location: Mississippi
Model: 9630
OS: 5.0.0.591
Carrier: Verizon
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Has anybody figured out what is going on with this issue? I'm having the same issue on this as well
Offline  
Old 03-26-2008, 02:04 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Philadelphia
Model: 7100i
Carrier: At&t
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I haven't...even after a wipe and reactivate....some are fine...others are not. We just sent out an email telling users to only schedule appointments in Outlook until April 8th. I guess thats the fix.
Offline  
Old 03-26-2008, 02:43 PM   #8 (permalink)
Thumbs Must Hurt
 
centrekin's Avatar
 
Join Date: Dec 2006
Location: Mississippi
Model: 9630
OS: 5.0.0.591
Carrier: Verizon
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Either that or have them physically sync the devices again, because that's what I just had to do for a user.
Offline  
Old 03-26-2008, 03:07 PM   #9 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Dst

I had same problem and foun d that I had to apply a special Microsoft Hotfix Kb937653 but this is only for my country which extended its Daylight Saving period. however it may give a clue to others with similar problems
Offline  
Old 03-26-2008, 03:44 PM   #10 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same here... check out BB KB12512, or BB KB12783

Ultimately I had to follow the second, and install MS KB926666 on the BES. After that appointments were all fine.
Offline  
Old 03-26-2008, 03:50 PM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jan 2008
Model: 8830
PIN: SUCKERS!!!!
Carrier: AT&T
Posts: 16
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just have the users upgrade to the latest OS software for the handheld, and that seemed to work too.
Offline  
Old 03-27-2008, 11:48 AM   #12 (permalink)
Thumbs Must Hurt
 
centrekin's Avatar
 
Join Date: Dec 2006
Location: Mississippi
Model: 9630
OS: 5.0.0.591
Carrier: Verizon
Posts: 102
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My fix for this issue was downloading the Exchange DST patch MS KB926666; running it on the BES, stopping the the BES dispatcher and re-registering the CDO.DLL.
Offline  
Old 03-27-2008, 11:55 AM   #13 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

I had two different versions cdo.dll in c:\windows\system32 and exchangesrv\bin. Unfortunatelly the one that BES uses/try first is in system32 and it was lower then the one that MS KB926666 updated in bin folder. I copied and replaced from one to another re-register it and all is good now. Beats me how I ended up with the one in system32 since all other servers they have just one in bin folder...
Offline  
Old 03-27-2008, 07:56 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2007
Location: Philadelphia
Model: 7100i
Carrier: At&t
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I actually had the same problem with the 2 differant versions of cdo.dll....reinstalled and re-registered. Issue resolved now.
Offline  
Old 03-27-2008, 09:45 PM   #15 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue. I downloaded the new OS and dowloaded the DST patch and it is still happening. any suggestions? I am new to this phone so any detailed instructions would be greatly appreciated. Thanks!
Offline  
Old 03-28-2008, 07:05 AM   #16 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Quote:
Originally Posted by cindy2575 View Post
I am having the same issue. I downloaded the new OS and dowloaded the DST patch and it is still happening. any suggestions? I am new to this phone so any detailed instructions would be greatly appreciated. Thanks!
Are you on BES or BIS?
Offline  
Old 04-01-2008, 03:32 PM   #17 (permalink)
New Member
 
Join Date: Apr 2008
Model: 8703
PIN: N/A
Carrier: telus
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Outlook one hour ahead of blackberry appointments during DST extended period

had two different versions cdo.dll in c:\windows\system32 and exchangesrv\bin. Unfortunatelly the one that BES uses/try first is in system32 and it was lower then the one that MS KB926666 updated in bin folder. I copied and replaced from one to another re-register it and all is good now. Beats me how I ended up with the one in system32 since all other servers they have just one in bin folder...

solution you gave works - thanks!!!
Offline  
Old 04-02-2008, 08:20 AM   #18 (permalink)
Thumbs Must Hurt
 
MrTelephoneMan13's Avatar
 
Join Date: Jan 2008
Location: Home of the Masters
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 53
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Should the cdo.dll file that was in system32 folder be removed and replaced with the cdo.dll file that is in the exchangersrv\bin?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.