BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-19-2005, 03:42 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7300
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default [SRP] Authentication failed in event log

Please Login to Remove!

I recently upgraded Baby BES 3.6.3 to Enterprise 3.6.4. I originally had 5 user licences which all worked fine. I added 20 licences and changed the SRP of the server to match the new software. Lat week I added 1 extra user OK. This week I have added another user but the wireless handheld does not receive mail. It also cannot send mail. I have tried another device with this user but with no success. Since the server was restarted at the weekend I have the event 20243 [SRP] Authentication failed for S8943026,IPPP in the event log every 2 minutes. I have re-started the server and all the original users still work fine. Help!
Offline  
Old 07-19-2005, 04:51 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Event ID is because the SRP ID has not been updated for MDS. You may want to run an Update/Repair and ensure the Database updates properly.
Offline  
Old 07-21-2005, 03:01 AM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7300
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for advice. I have run the repair and the handheld in question now receives mail. However I still get the warning message in the application log every couple of minutes. The SRP in the event log is the SRP of the server before I upgraded to version 3.6.4.8 not the current one. I changed the SRP to match the one on the CD case when I upgraded. I re-synchronized all handhelds and they all work fine. Should I change the SRP back and re-synchronize again?
Offline  
Old 07-21-2005, 04:45 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: May 2005
Model: 7100
Carrier: T-Mobile
Posts: 299
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please do the following

* in the BlackBerry MMC right click BlackBerry Server Management and select Properties
* in the Database tab note the Name of the SQL/MSDE Server and the Database name
* go into ODBC settings (Administrative Tools -> Data Sources)
* under System DSN select BESMgmt and hit configure
* go through the configuration and ensure that the SQL Server Name and Database Name are the same as the BlackBerry MMC

Let me know how that works out.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Computer Analog Instrument Number Readout German 24 Volt FS066 National Lab Lot
$100.0
Computer Analog Instrument Number Readout German 24 Volt FS066 National Lab Lot  pictureNEW OMEGABUS D3172 Omega RS485 to Analog Output Module
$130.0
NEW OMEGABUS  D3172 Omega RS485 to Analog Output Module pictureMeasurement Computing CIO-EXP32 analog multiplexer wt thermocouple compensation
$50.0
Measurement Computing CIO-EXP32 analog multiplexer wt thermocouple compensation pictureMeasurement Computing CIO-EXP32 analog multiplexer wt thermocouple compensation
$50.0
Measurement Computing CIO-EXP32 analog multiplexer wt thermocouple compensation pictureOMEGABUS D3172 Omega RS485 to Analog Output Module
$49.0
OMEGABUS  D3172 Omega RS485 to Analog Output Module picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.