BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-26-2008, 03:39 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sprint/Nextel 71xx Activation question

Please Login to Remove!

BES 4.1 Exch2k3

I have a 71xx that, for some reason, will not wirelessly activate completly. By that, I mean it'll get up to 11% and then sit there for hours until we cancel it. During this time, emails are synching, calendar is synched. Address Book has not synched.

So, I wiped, deleted/readded and this time, turned off Address Book synching...but still stuck at 11%.

We tried a "new" device, and this time, the activation screen showed NO percentage, and got stuck on the Service Book-->Initializing step and then just sat there.

QUESTION: Can anyone point me to any log entries that I can look for that might have needed info that I could then work with RIM on? I've tried looking thru the MAGT log, but can't find anything useful.

If it's a "corruption" in the mailbox, I could always export/delete/import and retry...but...OF COURSE, this is an Exec who has NO time for such things.

Any thoughts are welcomed.

Thanks.

Bobby Hilliard
Offline  
Old 03-26-2008, 05:00 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FOLLOWUP: Called RIM anyway...they found evidence in the MAGT log that the "Memo" folder was askew. Turning off synching for that folder allowed activation to complete.

Thanks.
Offline  
Old 03-26-2008, 08:26 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Obviously, showing the error from the log file might be beneficial:

ConstructPIMFolder - Failed to open the memo folder for user (0x80040107)

So now I know at approximately what percentage the Memo synching takes place...around 11%.

This user's Exchange Notes folder was empty when selected, so something "underneath" is causing the issue. It'd be interesting to add a note file in Outlook and then turn on the memo synch to see if that corrects it.

He's happy, I'm happy, all's right with the world!

Thanks.

Last edited by rehilliard : 03-26-2008 at 08:28 PM.
Offline  
Old 03-26-2008, 08:30 PM   #4 (permalink)
Thumbs Must Hurt
 
Keyscan's Avatar
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: Rogers
Posts: 140
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rehilliard View Post
Obviously, showing the error from the log file might be beneficial:

ConstructPIMFolder - Failed to open the memo folder for user (0x80040107)

So now I know at approximately what percentage the Memo synching takes place...around 11%.

This user's Exchange Notes folder was empty when selected, so something "underneath" is causing the issue. It'd be interesting to add a note file in Outlook and then turn on the memo synch to see if that corrects it.

He's happy, I'm happy, all's right with the world!

Thanks.
Memo slow sync I find is the most common reason why an activation can hang at certain percentages. I don't know if it is bugs with the sync service, or if it is just the way Microsoft handles the information, but it seems to hang for quite a few users around the forums.
__________________
BES 4.1.4 - Exchange 2003
8800 and my trusty 8700r.
To change your PIN to FFFFFFFF, drop the BB in a lake.
Offline  
Old 04-10-2008, 06:26 PM   #5 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8830
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

THANK YOU SO MUCH!!!! I've been running into this problem forever and never found a good work around. I just tried it out on an account that has been giving me problems and it worked like a charm. Thanks Again!!!!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.