BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-28-2008, 09:03 AM   #1 (permalink)
Thumbs Must Hurt
 
disp350's Avatar
 
Join Date: Nov 2005
Model: 9700
Carrier: AT&T
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet not working on handhelds

Please Login to Remove!

Anyone else having a problem with not being able to use any of the Internet browsers? I have about 590 users on our BES 4.0 and several are suddenly reporting they cannot connect to anything with the Internet Browsers (BB, Internet or Wifi where applicable) including me. Not just one carrier, but T-Mobile and AT&T.

I spent a few hours troubleshooting and on mine, I traced it to the service books. I wiped my BB, restored the backup, deleted the service books. Once I did that, I could browse again. However, when I activated it on the BES, once it completed, I lost the ability to browse. I manually deleted the service books from the 8120 and resent them and then it seemed to work. I have many different models and use 5 different carriers (real fun to keep track of!) on our BES. Anyone else having this trouble with users connected to a BES? Since I am the admin, I KNOW that there were no changes made to the BES, not even accidentally!

Last edited by disp350 : 03-28-2008 at 10:08 AM.
Offline  
Old 03-28-2008, 10:33 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Model: 8120
Carrier: O2
Posts: 46
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you use MDS CS to connext to the net?

Can the MDS CS get to the internet ok does it have the account credentials for acces to the proxy?

What is in the MDAT log file?
Offline  
Old 03-28-2008, 10:37 AM   #3 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

4.0 has no MDS CS...I don't think I remember it did have...I'd check policies as it stops working when re-activated...
Offline  
Old 03-28-2008, 11:45 AM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like you are forcing internet access through the BES.

if you log onto the BES itself, can you access the internet? did your company recently change firewall or web blocking software settings?
Offline  
Old 03-28-2008, 12:00 PM   #5 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Proxy port?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.