BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-28-2008, 01:09 PM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 7100T
PIN: N/A
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 4.1.4.15 User Interface

Please Login to Remove!

Hello Everyone;

New BES admin here. We're deploying a trial BES server for 3 users to test. I'm very much a newbie so please be gentle...

I have BES 4.1.4.15 installed, running and 1 user added with 1 device connected. All is well to this point.

I noticed that my user interface for BES is different than what the Administration Guide has. It keeps referring to a "left panel" to select a blackberry server. I don't have a "left panel" of any kind. Also, the tabs across the top read:
Home/Users/Software Configuration/Connection Service/Local Ports

This doesn't correspond to anything in the Guide. Do I need to add an update, or is there new documentation available that is current to my version.

Thanks,

Hunter
Offline  
Old 03-28-2008, 01:15 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Can you attach the screenshot what you have?
Offline  
Old 03-28-2008, 01:19 PM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Model: 7100T
PIN: N/A
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is what I have currently.

I think I got the attachment to work this time...
Attached Images
File Type: jpg BESMGR.JPG (66.0 KB, 37 views)

Last edited by Hunter819 : 03-28-2008 at 01:28 PM. Reason: Can't find attached file...
Offline  
Old 03-28-2008, 01:33 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

I think help file Blackberry Professional Server is still the same as for Blackberry Enterprise Server edition even though interface is different...
Offline  
Old 03-28-2008, 01:44 PM   #5 (permalink)
New Member
 
Join Date: Mar 2008
Model: 7100T
PIN: N/A
Carrier: Verizon Wireless
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks,

I didn't realize that I had the PRO software.

The Documentation is different for BES and PRO. That should help.

Thanks again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.