BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-28-2008, 08:47 PM   #1 (permalink)
New Member
 
Join Date: Feb 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrading Patch levels

Please Login to Remove!

Hi all,

I've recently taken over the IT responsibilites for my company.... this also involves Blackberry Administration, which i'm not very familiar with.

Looking at out BES server it currently running Ver 4.1.3 Bundle 37 On W2k3 SP1, Exchange 2003. Can someone advise me the best process to getting upto the latest patch version.

Do i have to upgrade to sp4 first then go staright to Sp4 Mr 5? or do i have to install MR2,3,4 first?

Thanks in advanced.
Offline  
Old 03-29-2008, 08:57 AM   #2 (permalink)
x14
BlackBerry Extraordinaire
 
Join Date: Jul 2005
Location: NYC
Model: 9800
OS: 6.0.0.546
Carrier: AT&T
Posts: 2,344
Post Thanks: 0
Thanked 17 Times in 16 Posts
Default

Quote:
Originally Posted by baabaa_1 View Post
Do i have to upgrade to sp4 first then go staright to Sp4 Mr 5? or do i have to install MR2,3,4 first?
Goto SP4 then to MR5.
__________________
Exchange 2007/BES 5.0.2 MR2
Offline  
Old 03-29-2008, 11:58 AM   #3 (permalink)
BlackBerry Genius
 
hdawg's Avatar
 
Join Date: Aug 2006
Model: hdawg
PIN: port3101.org
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Service packs are cumulative of previous service packs
Maintenance releases are cumulative of previous maintenance releases

do what ^ said.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.