BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2008, 01:50 PM   #1 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems Deploying Software thru BES

Please Login to Remove!

I have several packages set up for deployment but they never get to handsets. Everything looks OK in the Deployment directory xml and package files all OK but this is what appears in the BES POLC Log. Can anyone p,lease advise what is going wrong?

[40000] (04/01 02:35:40.025):{0x1FB4} RequestHandler::PollForMissingApps: Starting Poll For Missing Apps.
[30181] (04/01 02:35:40.025):{0x16CC} Performing system health check (BlackBerry Enterprise Server [BlackBerryPolicyServer Version 4.1.4.18] - server [POLC] - Exchange)
[30000] (04/01 02:35:40.275):{0x1B10} DBChangeMonitor::CheckDatabaseForChanges - Performing XML SB change detection
[30000] (04/01 02:35:40.275):{0x1B10} DBChangeMonitor::CheckDatabaseForChanges - No changes detected.
[20000] (04/01 02:35:40.557):{0x1FB4} Device info for hardwareID 0x8d000f03 could not be found.
[20000] (04/01 02:35:40.557):{0x1FB4} The current state for PIN xxxxxxxxxa is not available.
[30000] (04/01 02:35:40.557):{0x1FB4} SyncDeviceMgmtSummary::Load failed for UserConfigId 12.
[20000] (04/01 02:35:40.557):{0x1FB4} {user@domain, PIN=xxxxxxx, UserId=12}RequestHandler::PollForMissingApps: GetHHCodePackages failed with the error: HHCM_NO_STATE_INFO_FOR_PIN.
[20000] (04/01 02:35:40.869):{0x1FB4} Device info for hardwareID 0x8d000f03 could not be found.
[20000] (04/01 02:35:41.135):{0x1FB4} Device info for hardwareID 0x8d000f03 could not be found.
[20000] (04/01 02:35:41.463):{0x1FB4} Device info for hardwareID 0x8d000f03 could not be found.
[30000] (04/01 02:35:42.182):{0x1FB4} Discard duplicate module group "net.rim.platform.ecmascript" on device
[30000] (04/01 02:35:42.182):{0x1FB4} Discard duplicate module group "net.rim.blackberry.lang.zh_CN.renderingSuppor t" on device
[30000] (04/01 02:35:42.182):{0x1FB4} Discard duplicate module group "Google Maps:Google" on device
[30000] (04/01 02:35:42.182):{0x1FB4} Device contains various instances of module "GoogleMaps"
[20000] (04/01 02:35:42.182):{0x1FB4} The current state for PIN xxxxxxx is not available.
[20000] (04/01 02:35:42.182):{0x1FB4} {user@domain, PIN=xxxxxxxx, UserId=6}RequestHandler::PollForMissingApps: GetHHCodePackages failed with the error: HHCM_NO_STATE_INFO_FOR_PIN.
Offline  
Old 03-31-2008, 02:14 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Model: 8830
Carrier: Verizon
Posts: 144
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you sure your device.xml contains an entry for the devices that aren't working? The "Device info could not be found..." messages kind of sounds like the BES doesn't recognize the device. Search for "device.xml" threads for more info and updated xml file to load.

fbrimm
Offline  
Old 03-31-2008, 02:14 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2006
Model: 8703e
Carrier: Sprint
Posts: 156
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Kb14551
__________________
Your BlackBerry Did What!!
Outlook 2010
BES 5
Offline  
Old 03-31-2008, 05:39 PM   #4 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem Deploying Software thru BES

I have checked xml and it looks fine. I have three packages that I am trying to deploy. 1 is a special DST patch for this country issued by BB and suitable for the phones we use. The second package is BB_WEather which I just choose for something to test deployment, the third package is Google Maps. According to policy log none of these three are deployed and as you can see from the error message it is claiming its because GetHHCodePackages failed with the error: HHCM_NO_STATE_INFO_FOR_PIN whatever that means.
I cannot believe that deployment should prove so difficult
Offline  
Old 04-01-2008, 12:53 AM   #5 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8707v
PIN: N/A
Carrier: Vodafone
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sorry to barge in on the thread

Ron,

Are you in OZ ? Do you have the 2008 DST patch ? I have a client screming at the moment because they can not get it .

Craig
Offline  
Old 04-01-2008, 12:55 PM   #6 (permalink)
New Member
 
Join Date: Jan 2008
Model: 8310
PIN: N/A
Carrier: Vodafone
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Daylight Saving Deployment

No I am in New Zealand. What is the 2008 patch. I read something that Australia is changing its DST yet again. IS that what you are referring to
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.