BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   Desktop Email program unable to submit message (http://www.blackberryforums.com/bes-admin-corner/123058-desktop-email-program-unable-submit-message.html)

corgen 03-31-2008 04:08 PM

Desktop Email program unable to submit message
 
I know there are a lot of these but I have tried all of them and when I give besadmin send as and recieve as access to my account in AD then restart the Blackberry router and the Microsoft info store, it works fine. For about and hour then it craps out again, I check the permissions and they are gone like they were never there. I have read that it might be because I am an administrator but I can't find a fix for this? I tried installing all of the patches, I am running exchange 2003 with the newest service pack. Please help.

gibson_hg 03-31-2008 07:04 PM

http://support.microsoft.com/kb/907434/

Delegated permissions are not available and inheritance is automatically disabled


All times are GMT -5. The time now is 10:15 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.