BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 04-01-2008, 02:01 PM   #1 (permalink)
New Member
Join Date: Apr 2008
Model: 8700
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Handheld stopped sync'ing w/ BES 4.0

Please Login to Remove!

Everything has been running along with no issues for the last 3 years. All of a sudden, our handhelds have stopped sync'ing with our BES. I have rebooted the server and pulled batteries on handhelds. BES shows the last successful sync was 23 hours ago. Not much of an issue any other time, but the CEO is in Europe for the next week and can't get any email.

All services are running, SQL is running fine. I am running Windows Server 2003 SP1. I heard SP2 was causing issues with BES 4.0, so I have steered clear of it.

Not much of a description, but I dont' know what else to list. Like I said, everything seems to be correct, it's just not sync'ing.

Thanks for the assistance,
Old 04-01-2008, 07:13 PM   #2 (permalink)
BlackBerry Genius
hdawg's Avatar
Join Date: Aug 2006
Model: hdawg
Carrier: hdawg
Posts: 6,632
Post Thanks: 0
Thanked 0 Times in 0 Posts

Welcome to the forums!!!

Can you post any data from the ALRT / CTRL logs?

Also, which version of BES 4.0 are you running? Have you applied any service packs?
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.