BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2008, 10:26 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 7100t
Carrier: cingular
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default IT policy Pending

Please Login to Remove!

I'm having an issue with my BES 4.1 whenever i assign a policy its goes into pending status. how can i speed that up? its been there for a long time.
Offline  
Old 04-02-2008, 11:07 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how long is a long time?
Offline  
Old 04-02-2008, 11:26 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 7100t
Carrier: cingular
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scott_perry View Post
how long is a long time?
Its been 2.5 hours now. can it be forced to go through?
Offline  
Old 04-02-2008, 12:18 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Oct 2007
Model: 8830
PIN: N/A
Carrier: Sprint, Alltel
Posts: 262
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is it always that long? You are sure that the device has coverage? Is the last contact date showing as after you pushed the policy? Are there any errors in the logs or event viewer?

I would suggest searching blackberry.com, but I just tried and the support site is down.
Offline  
Old 04-02-2008, 12:33 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 7100t
Carrier: cingular
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by scott_perry View Post
Is it always that long? You are sure that the device has coverage? Is the last contact date showing as after you pushed the policy? Are there any errors in the logs or event viewer?

I would suggest searching blackberry.com, but I just tried and the support site is down.
yeah last time contacted was like a minute ago. I think its an issue with RIM. I will wait until tommorow. one of the status is now "idle". the most it ever took was an hour. nothing in event viewer
Offline  
Old 04-02-2008, 12:42 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Oconomowoc, Wi
Model: 8100
PIN: N/A
Carrier: AT&T
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tryied to have the user reset the phone? by pulling out the battery i just had a issue with one of our users and once she did that i picked it up right away.
Offline  
Old 04-02-2008, 12:52 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 7100t
Carrier: cingular
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by cavy View Post
Have you tryied to have the user reset the phone? by pulling out the battery i just had a issue with one of our users and once she did that i picked it up right away.
yeah ive tried that
Offline  
Old 04-02-2008, 01:00 PM   #8 (permalink)
BlackBerry Extraordinaire
 
Join Date: Mar 2007
Model: Z10
OS: 10.1.0.19
Carrier: Fido
Posts: 1,068
Post Thanks: 6
Thanked 30 Times in 29 Posts
Default

Have you restart policy service?
Offline  
Old 04-02-2008, 02:41 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Model: 7100t
Carrier: cingular
Posts: 179
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fadmin View Post
Have you restart policy service?
ok thanks alot this was the problem. For some reason the service wasnt start. my issue is resolved now.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.