BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2008, 11:04 AM   #1 (permalink)
Knows Where the Search Button Is
 
Googi's Avatar
 
Join Date: Dec 2006
Location: Chicago, IL
Model: 8830
Carrier: VZW
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Enterprise Activation Prob

Please Login to Remove!

Hi All -
I'm trying to add a user with new Pearl on Sprint to the BES. Same standard process. I've had her confirm her plan is provisioned for BES. Activation never completes, she'll have email & calendar it seems-- but contacts never come down. Everything seems well on BES & her device, nothing's set to NOT reconcile. Any ideas? I've never experienced this. Either EAs don't go thru at all or go all the way in my experience.

Thanks in advance!
__________________
Advertising has us chasing cars and clothes, working jobs we hate so we can buy sh** we don't need.
Offline  
Old 04-02-2008, 11:15 AM   #2 (permalink)
CrackBerry Addict
 
qc_metal's Avatar
 
Join Date: Mar 2005
Location: Rockford, IL
Model: 9530
OS: 4.7.x
Carrier: Verizon
Posts: 590
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm also having this exact issue. Also with a Pearl...
__________________
Provision, maintain, and report on users via web: the NEW BerryStats | FAQ
Offline  
Old 04-02-2008, 12:05 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Dec 2005
Location: Union NJ
Model: 8700
Carrier: TMobile
Posts: 59
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try disabling the wireless contact sync through the BB admin client, or disable it via the device immediately after the activation process starts. If the activation completes successfully, re-enable the wireless contact sync option. The contacts should come down to the device over time.
Offline  
Old 04-02-2008, 12:20 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Atlanta
Model: 9330
Carrier: Verizon
Posts: 107
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I recently had a couple of 8703s that would get "stuck" at 11%. Email would be present, calendar would be present and synched. Turns out there was an error reading the memo folder in Exchange (2003). Turning off memo synching allowed activation to complete. Both Notes folders were empty, so there was no loss with doing this.

The error was found in the MAGT log: ConstructPIMFolder - Failed to open the memo folder for user (0x80040107)"

RIM told me that the Address Book is one of the last things synched during activation...
Offline  
Old 04-02-2008, 12:40 PM   #5 (permalink)
BlackBerry Extraordinaire
 
gibson_hg's Avatar
 
Join Date: Dec 2007
Model: NA
PIN: 80081ES
Carrier: NA
Posts: 1,006
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The Address Book is one of the last things to transfer during EA. Check the either MAGT log for that user or the Application Log. You might very well see the ConstructPIMFolder - Failed to open the memo folder for user (0x80040107) for a user. This means that the folder listed no longer has the default folder ID it was given on itial creation and the BES will only sync the default folder. It's the same as a user deleting thier contacts folder and creating a new one, it won't work. I think that running outlook.exe -resetfolders fixes this without creating a new mailbox.

If this is not the issue with the user then disable wireless sync for the address book for the user then try the EA. If it works enable it and see what happens. You could also try a wired sync of the contacts as well. The contacts folder could be messed up and the BES can't access/read it.

Either way the logs should show you where it's failing.
Offline  
Old 04-02-2008, 12:57 PM   #6 (permalink)
Knows Where the Search Button Is
 
Googi's Avatar
 
Join Date: Dec 2006
Location: Chicago, IL
Model: 8830
Carrier: VZW
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks all, I'm going give another try & then consult the logs.
__________________
Advertising has us chasing cars and clothes, working jobs we hate so we can buy sh** we don't need.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.