BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-02-2008, 02:13 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 7520
PIN: N/A
Carrier: Telus
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Groupwise Messenger head scratcher

Please Login to Remove!

Greetings,

We have recently upgraded from GroupWise 6.5 running on Netware 6.5 to GroupWise 7.2 running on Linux. Immediately afterward, we upgraded the clients on our BES server to 7.2 and we upgraded our BES server, on Windows Sever 2003, to BES 4.1.4 (Bundle 155). The email part works great.

The problem is that after the upgrade, the GW Messenger no longer works from the Blackberry devices. The error on the device is "Unknown error: d15e".

I have determined that the Blackberry is communicating with the GroupWise server and server logs report:

15:11:04 BB0 SPL Login failed [0xD15E]: 192.168.0.253 - The server is too old.

So if this is a GroupWise problem, as it appears to be, why am I here? Because I have not been able to get an answer on Novell GroupWise forums so I am hoping someone here might be able to provide me with a clue as to what the error message is telling me.

Here's hoping and thanks.
Offline  
Old 04-10-2008, 07:10 PM   #2 (permalink)
New Member
 
Join Date: Apr 2008
Model: 7520
PIN: N/A
Carrier: Telus
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The issue was the version of Messenger, version 2.0. Upgrading to version 2.0.3 solved the problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.