BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   BES Admin Corner (http://www.blackberryforums.com/bes-admin-corner/)
-   -   One Way Sync (Calendar and Contacts) (http://www.blackberryforums.com/bes-admin-corner/123673-one-way-sync-calendar-contacts.html)

Cmaass32 04-04-2008 07:27 AM

One Way Sync (Calendar and Contacts)
 
I know this has been posted a million times and I've read through them and cant come up with an answer. I am new to BES and dont know much about servicing them, but I need to learn quick. Anyway we recently installed Blackberry Professional 4.1 for exchange. We are running exchange 2003. I setup my 8830 and all the emails are running properly. The only issue I have is when I enter a new contact or calendar entry from my Outlook it wirelessly sync's to my device no problem. But it doesnt work from my device to Outlook. I verified that on my device wireless sync is on for both calendar and contacts.

If anyone can help that would be great, my boss wants me to setup his device soon and that is the main function he wants working.

Thanks in advance.

hdawg 04-08-2008 07:13 AM

Are you running BPS on the same server as Exchange?

Cmaass32 04-10-2008 03:20 PM

Yes, we are using SBS 2003

catharsis 11-21-2008 02:20 PM

I am having the EXACT same issue
 
And the only things I have found on this are change everything to a service account and make sure your cdo.dll and mapi32.dll files are the same.

wireless sync is on (for calendar specifically)

I currently have the services running from our domain admin account. I am fairly new to BPS administration (SBS 2003 has our exch and BPS on same box, the DC) but unless someone can explain to me what access a service account would have that the domain administrator account wouldn't I would be happy to give that a try, but I am on the admin account because i went through the proper setup of the service account and had a 4 hour call to RIM which did not resolve the issue when I first set this up.

The cdo.dll and mapi32.dll are 1 digit off (cdo's last digit is .2 and the mapi's is .1)

I am hitting a dead end. I went through the process of making sure the service account had all the proper permissions, but again unless I am missing something, it should work in the domain admin account, it is just better to have it on a service account

gibson_hg 11-21-2008 04:06 PM

The problem is that domain admin is denied Send As rights for the Calendar. Switch your BES services to run as your BESAdmin, except those services that run as the system account.

CDO and MAPI32 are never the EXACT same version, there is always a difference of a couple of digits.

Odds are your services running as Domain admin are mucking things up.


All times are GMT -5. The time now is 06:17 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.