BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-04-2008, 01:30 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: None
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New Device stuck at Activating

Please Login to Remove!

I installed Enterprise Server Professional and added a user through blackberry manager. I then generated email activation password. and plan to wirelessly connect. I then used the device to activate using the password received in the email.

I did receive an e-mail with the attached file but then after 10-15 minutes of sitting at Activating, my device displayed an error message; server is not responding, please contact system admin. The e-mail was also deleted within 2-5 seconds of it being delivered into my inbox. I have no rules set up in Outlook at all to filter any e-mails what so ever.

I have tried to figure out what's going on the whole night, but still can't.
Please please help.
Offline  
Old 04-04-2008, 01:30 PM   #2 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does the device have a BES plan on it? the standard BB plan will not work.
Offline  
Old 04-04-2008, 01:32 PM   #3 (permalink)
New Member
 
Join Date: Apr 2008
Model: None
PIN: N/A
Carrier: AT&T
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the Enterprise Activation in my advanced options. The device I am connecting is not personally my own, so I do not know 100% for sure, but I am fairly certain that it does have the BES plan on it.
Offline  
Old 04-04-2008, 01:38 PM   #4 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try setting the password manually and having the user use that one. if there is a BES plan on the device, it should be connecting to the network to try and get the services from the BES.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.