BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2008, 04:40 AM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: 7700
PIN: N/A
Carrier: vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BES + Lotus ... activation stuck at 98%

Please Login to Remove!

I am trying to assign a new handheld to a user, the user is set to roaming (fully replicated) and the handheld is an 8707v. It keeps getting stuck at 98%.
I have tried everything, wiping and re-assigning, deletinging user then wiping the handheld then re-assigning. the whole bunch of tricks, but still it gets stuck at 98%. Please help.
Offline  
Old 04-06-2008, 07:55 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: May 2006
Location: Land of OZ
Model: 9930
Carrier: Verizon
Posts: 126
Post Thanks: 1
Thanked 3 Times in 3 Posts
Default

Phantom-
I've had similar issues with switching devices.
Here are a couple ideas...

-I have found the easiest way to assign a new device is to have the user fire up desktop manager & let it prompt to change the PIN code. So far, each time I have used this method, it kicks off an enterprise activation, and all is well. I have had the same bad luck you describe when I try to assign a device through BB Manager.

If the above isn't an option...

-When you delete the user, are you deleting the profile doc AND making sure the state DB is gone too? I have found this to help a lot. I have had to manually delete the state DB several times after deleting a user from my BES.

-If you have access to the user's mailfile, make sure there are no extra emails from "network" sitting in there (this info from a call to RIM support on a stuck activation). If you see any...delete them & start over. (wipe handheld...delete user from BES, delete profile doc & state DB, then start again)

Not sure how similar your setup is, but here's mine:
BES 4.1.3 on Lotus Domino 6.5.5
Devices range from 7200 series to the latest & greatest.

Hope this helps
Offline  
Old 04-07-2008, 08:37 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2005
Location: Canada
Model: 8830
Carrier: BELL
Posts: 65
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can check to find which item cause this.. is it stuck on contacts in entreprise activation window?
Maybe a corrupted contact document can cause this
Just run maintenance on the file (fixup,updall,compact) and try the activation again
__________________
7 Bes Servers on Domino
4000 Satisfied Users
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.